Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребята, шарющие в информатике, кто что сможет. Пожалуйста, помогите. Я трачу на это 20 пунктов. Задание сложноватое, но отнеситесь вы серьёзно, просто я

5-9 класс

не понимаю, а 2 получить не хочу, ответов в интернете даже нет. Итак, задание:

1. Проводилась одноканальная (моно) звукозапись с частотой дискретизации 16 кГц и 24-битным разрешением. В результате был получен файл размером в 1 Мбайт, сжатие данных не проводилось. Какая из приведенных ниже величин наиболее близка к времени, в течение которого проводилась запись?

1) 30 сек

2) 60 сек

3) 90 сек

4) 120 сек

2. Оценить информационный объем стереоаудиофайла длительностью 2 минуты при высоком качестве звука 16 бит, 48 кГц. ?Мбайт

3. Оценить информационный объем стереоаудиофайла длительностью 23 секунд при высоком качестве звука 16 бит, 48 кГц. ?Мбайт

Bakanovavalent 12 марта 2015 г., 15:05:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tuwkan57
12 марта 2015 г., 18:03:43 (9 лет назад)

1. 16000*24=384000
    1 Мбайт=8 388 608 бит
     8 388 608/384000~21,9 
    Ответ:1
2.  16*48000*2*120=184320000=22Мбайт
3.  23*16*48000*2=35328=4,2Мбайт 

Ответить

Другие вопросы из категории

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

Решите пожалуйста и объясните почему точно.... C C++

a++-++a чему равно? Ноль ответ не совсем правильный..

Определите, какое число будет напечатано в результате выполнения след. алг.:

Var a,b,t,M,R :integer;
begin
F:=-(x+4)*(x+2);
end;
BEGIN
a:=-20; b:=20;
M:=a; R:=F(a);
for t:=a to b do begin
if (F(t)>R)then begin
M:=t;
R:=F(t);
end;
end;
write(M);
END.

a) -3
B) 3
C) -2
D) 2

Читайте также

Ребята, понимающие информатику, кто что сможет, пожалуйста, помогите, трачу на это 15 пунктов, помогитее! 1. Измерить в байтах объём

текстовой информации в книге из 528 страниц, если на одной странице размещается в среднем 45 строк по 60 символов (включая пробелы).
? Мбайт
2. Информационный объём текста, подготовленный с помощью ПК, равен 3,5 Кб. Сколько символов содержит этот текст.
3. Измерить в байтах объём текстовой информации в книге из 258 страниц, если на одной странице размещается в среднем 45 строк по 60 символов (включая пробелы).
? Кбайт
4. Какой объём изображения будет у файла, если известно, что его размер 1280x1024, количество цветов 128.
? -- Мбайт
5. Какой объём изображения будет у файла, если известно, что его размер 1280x960, количество цветов 32.
? -- Мбайт

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

помогите срочно 1,2,3,,5,6. кто что сможет

1.спосіб запису чисел за допомогою певної кількості знаків називають :системою числення,буквами,алфавітом,арифметикою?
2.число вибране для утворення системи числення називають її :базою,основою,числом,степенем?
3.за допомогою яких цифр записуеться число у двійковій системы:двыйок,цифр від 0 до 2,від 1 до 2,цифр 0 та 1?
5.якої системи числення не існуе:нульової,десяткової,вісімкової,шістнадцяткової?
6.якому числу в десятковій системі числення відповідае двійковий запис 10101:18,20,21,24??

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!



Вы находитесь на странице вопроса "Ребята, шарющие в информатике, кто что сможет. Пожалуйста, помогите. Я трачу на это 20 пунктов. Задание сложноватое, но отнеситесь вы серьёзно, просто я", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.