Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

что это ascii код????

5-9 класс

Akzharkyn 13 марта 2015 г., 2:49:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Boomtankaa
13 марта 2015 г., 4:35:07 (9 лет назад)

"Аски" код. Это стандартная кодировочная таблица для символов и спецкодов. 

Ответить

Другие вопросы из категории

Ребята, шарющие в информатике, кто что сможет. Пожалуйста, помогите. Я трачу на это 20 пунктов. Задание сложноватое, но отнеситесь вы серьёзно, просто я

не понимаю, а 2 получить не хочу, ответов в интернете даже нет. Итак, задание:

1. Проводилась одноканальная (моно) звукозапись с частотой дискретизации 16 кГц и 24-битным разрешением. В результате был получен файл размером в 1 Мбайт, сжатие данных не проводилось. Какая из приведенных ниже величин наиболее близка к времени, в течение которого проводилась запись?

1) 30 сек

2) 60 сек

3) 90 сек

4) 120 сек

2. Оценить информационный объем стереоаудиофайла длительностью 2 минуты при высоком качестве звука 16 бит, 48 кГц. ?Мбайт

3. Оценить информационный объем стереоаудиофайла длительностью 23 секунд при высоком качестве звука 16 бит, 48 кГц. ?Мбайт

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

Решите пожалуйста и объясните почему точно.... C C++

a++-++a чему равно? Ноль ответ не совсем правильный..

Определите, какое число будет напечатано в результате выполнения след. алг.:

Var a,b,t,M,R :integer;
begin
F:=-(x+4)*(x+2);
end;
BEGIN
a:=-20; b:=20;
M:=a; R:=F(a);
for t:=a to b do begin
if (F(t)>R)then begin
M:=t;
R:=F(t);
end;
end;
write(M);
END.

a) -3
B) 3
C) -2
D) 2

Читайте также

1. Русский царь петр | прорубил это в Европу это бывает на экране при работе компьютера и является основой в названии операционной

системы для персональных компьютеров. Что это?
2. С помощью этого коня ахейцы одержали победу над царем Приамом. Сегодня так называют один из самых известных компьютерных вирусов. О каком вирусе идет речь?
3. В одной многодетной семье у каждого из пяти сыновей было по три сестры. Сколько детей в этой семье?
4. Вписав недостающее пятое число, завершите ряд: 77, 49, 36, 18 ....

Помогите пожалуйста... Аськин, Баськин и Васькин стали свидетелями ограбления банка. Во время расследования Аськин сказал, что взломщики

приехали на синей “Тойоте”. Баськин считает, что это был красный “BMW”, а Васькин утверждает, что это был “Форд-Фокус”, но не синий. Выяснилось, что каждый из них назвал неправильно либо марку, либо цвет ма- шины. На каком автомобиле приехали преступники?

Здравствуйте! Меня заинтересовал один вопрос. Недавно у нас была контрольная работа по информатике и там был вопрос: "что такое электронная почта.

Приведите примеры.". Определение довольно легкое, а вот с примерами у меня была ошибочка. Я написала mail ru но учительница сказала что это не правильно. Тогда я зашла в тупик. Приведите пожалуйста пример электронной почты.

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!



Вы находитесь на странице вопроса "что это ascii код????", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.