Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вычислить с помощью блок схемы и программы паскаля: 1)произведение 7 чисел (a,b,c,d,e,f,g); 2) произведение первых 7 чисел (not н./цел.

5-9 класс

от 1 до 7)

Kristinazedukulce 11 апр. 2013 г., 12:26:20 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
сух
11 апр. 2013 г., 13:38:20 (11 лет назад)

1) var a,b,c,d,e,f,g: real;

    begin

      readln(a,b,c,d,e,f,g);

      writeln(a*b*c*d*e*f*g);

    end.

2) var a,i,s: integer;

    begin

      s:=1;

      a:=0;

      for i:=1 to 7 do begin

        a:=a+1;

        s:=a*s;

                              end;

    writeln(s);

  end.

Вот программы. По ним составь блок схемы. 

     

    

Ответить

Другие вопросы из категории

2. В отеле имеется два вида номеров: люкс и полулюкс. Среди них 36 номеров люкс. Сообщение о том, что отдыхающего поселили в полулюкс, несет 4 бита

информации. Сколько всего номеров в отеле?


3. Для записи текста использовался 56-символьный алфавит. Каждая страница содержит 30 строк по 70 символов в строке. Какой объем информации содержит 10 страниц текста?

Читайте также

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм

помогите составить блок-схему и программу паскаль

Cоставить программу, сообщающую о возможности
построения параллелограмма из отрезков X,Y,Z,T
Данные
1 , 2 , 1 , 2 можно
7 , 5 , 6 , 5 нельзя
Пожалуйста
Срочно
Надо

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.

Очень надо. В ИКТ полный ноль. Нужен паскаль и блок схема. Вот сама задача:Каждая бактерия делится на две в течении 1 минуты. В начальный

момент имеется одна бактерия. Составьте блок-схему алгоритма вычисления количества бактерий через 10 минут. Исполните алгоритм, фиксируя каждый его шаг в таблице значений переменных.
Заранее спасибо, надеюсь на вашу помощь)



Вы находитесь на странице вопроса "вычислить с помощью блок схемы и программы паскаля: 1)произведение 7 чисел (a,b,c,d,e,f,g); 2) произведение первых 7 чисел (not н./цел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.