Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

произвольное число х вводится с клавиатуры.определить:является ли это число четным,кратно ли 3,крaтно ли 5

10-11 класс

нужно написать программу

Kristina2lenysik 23 сент. 2013 г., 7:53:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ульяна1604
23 сент. 2013 г., 9:49:42 (10 лет назад)

var x:integer;
begin
write('введите число х='); readln(x);
if x mod 2 = 0 then writeln('Число четное');
if x mod 3 = 0 then writeln('Число кратно 3');
if x mod 5 = 0 then writeln('Число кратно 5');
end.

Ответить

Другие вопросы из категории

Решите задачку в паскале.

Заданы два массива. Создать один массив в котором все элементы расположены в порядке возрастания.

Задача на ввод-вывод и арифметические операции.

Данные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл output.txt.

Читайте также

Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли

оно четным или отрицательным.(Паскаль)

Или так: Из 16 -ти чисел,сделайте для каждого вывод,является ли оно четным или отрицательным .(Паскаль)

Помогите пожалуйста,оченьььь срочно надо!Буду благодарна за решение ,спасибо!!!!!!!

Помогите пожалуйста с 2 задачами! 1) Простым числом называется натуральное число p>1, натуральными делителями которого которого являются

только два числа: 1 и P. Определить, является ли введенное с клавиатуры число простым.

2) Дано число n. Верно ли, что это число содержит ровно 3 одинаковых цифры?

Pascal ABC

Оператор case of и if then else:

Задача 1
Вводятся 3 числа. Можно
ли построить треугольник с такими сторонами? Если построить треугольник можно,
то определить, является ли он
равносторонним, равнобедренным или прямоугольным?



Вы находитесь на странице вопроса "произвольное число х вводится с клавиатуры.определить:является ли это число четным,кратно ли 3,крaтно ли 5", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.