Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите, пожалуйста с информатикой 7 класс! На фото показано, что мы делали на уроке. Нужно сделать так же, только свою дату рождения. ( допустим год

5-9 класс

2000 или число 13 ) Заранее спасибо!!!

Sently 28 окт. 2013 г., 16:02:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЛераРаева
28 окт. 2013 г., 17:42:56 (10 лет назад)

1) Поднять перо.
2)Сдвинь на вектор (-4;-1);
3)Опустить перо;
4)Сдвинь на вектор(1;1);
5)Сдвинь на вектор(0:-3);
6)Поднять перо.
7)Сдвинь на вектор(2;2);
8)Опусти перо.
9)Сдвинь на вектор(-1;0);
10)Сдвинь на вектор(0;1);
11)Сдвинь на вектор(1;0);
12)Сдвинь на вектор(0;-3)
13)Сдвинь на вектор(-1;0);
14)Поднять перо
15)Сдвинь на вектор(2;2);
16)Опусти перо.
17)Сдвинь на вектор(-1;0);
18)Сдвинь на вектор(0;1);
19)Сдвинь на вектор(1;0);
20)Сдвинь на вектор(0;-3)
21)Сдвинь на вектор(-1;0);
22)Поднять перо
23)Сдвинь на вектор(2;2);
24)Опусти перо.
25)Сдвинь на вектор(-1;0);
26)Сдвинь на вектор(0;1);
27)Сдвинь на вектор(1;0);
28)Сдвинь на вектор(0;-3)
29)Сдвинь на вектор(-1;0);
30)Поднять перо
В итоге должно получиться 1999. Вроде так.

+ 0 -
Minenok
28 окт. 2013 г., 20:18:02 (10 лет назад)

у меня похожее в шестом классе было... давнооо..

+ 0 -
Lera0164
28 окт. 2013 г., 21:04:49 (10 лет назад)

Комментарий удален

+ 0 -
Катерина814
28 окт. 2013 г., 22:37:59 (10 лет назад)

Тебе нужно составить алгоритм рисунка того?

+ 0 -
Mariamirabella1
28 окт. 2013 г., 23:57:22 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

помогите решить пожалуйста, учитель бьется цветочком!

Составьте программу вычисления количества трехзначных чисел-палиндромов(чисел, которые читаются одинаково слева направо и справа налево).

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Паскаль шифр цезаря

почему при дешифровке в слове с буквой "в" в результате выдаёт восклицательный знак то есть не может его дешифровать?




program SHIFR_CEZERYA;
uses crt;
var a,b,c:string;
i,j,k,d,g:integer;
begin
clrscr;
writeln('Шифрование?1-да,0-нет');
readln(g);
writeln('Исходный текст ');
readln(a);
writeln('ключ');
readln(d);
c:=''; //Результат
b:='абвгдеёжзийклмнопрстуфхцчшщъыьэюя';
for i:=1 to length(a) do //цикл
for j:=1 to length(b) do
begin
If g=1 then k:=(j+d) mod 33 else k:=(j-d)mod 33;
If k>33 then k:=k-33;
if k<0 then k:=k+33;
if a[i]=b[j] then c:=c+b[k];
end;
writeln(c);
readkey;
end.

Читайте также

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Помогите, пожалуйста, срочно, информатика 9 класс!!! Написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости

попала точка с заданными координатами. Координаты точки вводятся с клавиатуры.
Например, X=4, Y=6 она должна вывести "точка лежит в 1 четверти"

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!



Вы находитесь на странице вопроса "Помогите, пожалуйста с информатикой 7 класс! На фото показано, что мы делали на уроке. Нужно сделать так же, только свою дату рождения. ( допустим год", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.