Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Том Сойеру необходимо покрасить забор с двух сторон, который содержит N досок. Размеры каждой доски А * В (в метрах). На каждый квадратный метр доски

5-9 класс

расходуется С кг краски. Каждая банка содержит D кг. Помогите Тому Сойеру определить количество банок краски, которые ему потребуются для покраски забора.
Входные данные:
Во входном потоке в первой строке через пробел заданы пять целых чисел (N, A, B, C, D <= 1000).

Выходные данные:
Вывести единственное число.

Пример входного файла (input.txt):
10 1 1 2 3
Пример выходного файла (output.txt):
14

5550222 02 окт. 2013 г., 10:53:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Царівна
02 окт. 2013 г., 13:29:17 (10 лет назад)

var
  n, a, b, c, d: real;
begin
  try
    assign(input, 'input.txt');
    assign(output, 'output.txt');
    reset(input);
    rewrite(output);
    
    read(input, n, a, b, c, d);
    write(output, trunc(a * b * 2 * n * c / d) + 1);
  finally
    try
      close(input);
      close(output);
    except
      
    end;
  end;
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА С ИНФОРМАТИКОЙ ДЛЯ 9 КЛАССА!!!! ДАЮ 21 БАЛЛ!!!

Задание: По алгоритму умножения двух заданных чисел постройте блок-схему. Какие блоки Вы использовали?

Написать алгоритм вычисления по формуле: y = (1-x2+2.5x3+x4)2 учитывая следующие ограничения: 1) пользоваться можно операциями сложения, вычитания и

умножения; 2) каждое выражение может содержать только одну арифметическую операцию

К.р!!! помогите)))

Нужно решить 2 номер и ещё если можно 3. Желательно в письменном виде. Заранее спасибо.

1.Напишите программу вычисления веса идеального мужчины по формуле:

Ид.Вес-Рост в см -100
Значение роста вводится с клавиатуры. Результат вывести в следующем виде:
Для мужчины ростом 165 см идеальный вес равен 65 кг.
2.По аналогии с заданием №1 составить программу, определяющую идеальный вес женщины по следующей формуле:
Ид.Вес=Рост в см - 100 -10% (от Рост в см - 100)

Читайте также

Задача в Pascal!!!!!!

Том Сойеру необходимо покрасить забор с двух сторон, который содержит N досок. Размеры каждой доски А * В (в метрах). На каждый квадратный метр доски расходуется С кг краски. Каждая банка содержит D кг. Помогите Тому Сойеру определить количество банок краски, которые ему потребуются для покраски забора.
Входные данные:
Во входном потоке в первой строке через пробел заданы пять целых чисел (N, A, B, C, D <= 1000).

Выходные данные:
Вывести единственное число.

Пример входного файла (input.txt):
10 1 1 2 3

У вас есть N котлет, каждую из которых вам необходимо поджарить с двух сторон. На сковородку одновременно помещается 2 котлеты. Обжаривание

котлеты с одной стороны занимает ровно одну минуту. Требуется максимально быстро приготовить все имеющиеся у вас котлеты.

1.Опишите алгоритм (последовательность действий) для трёх котлет (N = 3)
2.Опишите алгоритм для произвольного N >= 1
3.Как изменится алгоритм, если на сковородку одновременно помещается K (K >= 1) котлет?

Указать те задачи, которые вы считаете четко сформулироваными 1) нарядится на новогодний бал- маскарад. 2) изменить температуру. 3) покрасить забор.4)

купить в магазине 300г карамели "раковые шейки".5) приготовить все необходимое для урока физкультуры.6)прочитать рассказ В.Бианки"Музыкант".7) выучить на изусть басню И.Крылова"стрекоза им уровней"8) купить в магазине кефир,творог, и другие молочные продукты.9) устранить неисправность

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

Задачи по информатике. Решите пожалуйста что сможите.!! 1. Количество экзаменационных билетов по информатике – 32. Сколько

информации содержит сообщение о том, что ученик вытащил 13
билет?


2. Сообщение о том, что из коробки вынули наугад 1 шар и он оказался
красным, содержит 4 бита информации. Сколько разноцветных шаров
было в коробке?


3. Текст, набранный в редакторе Блокнот, содержит 4 страницы по 2000
символов на каждой. Найдите объем текста в байтах и килобайтах.


4. Какой из двух рисунков в формате *.bmp (без дополнительного сжатия)
занимает больше места на диске:
А) 300 х 200 (пикселей) при 8-цветной палитре или
Б) 120 х 100 (пикселей) при 256-цветной палитре?

___________________________________________________



Вы находитесь на странице вопроса "Том Сойеру необходимо покрасить забор с двух сторон, который содержит N досок. Размеры каждой доски А * В (в метрах). На каждый квадратный метр доски", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.