Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста! 1.Дано три положительных числа.Проверить можно ли построить прямоугольный треугольник с заданными сторонами. 2.Проверить делится ли

5-9 класс

данное число на 13.

калиман 10 окт. 2013 г., 21:13:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chiekin2000
10 окт. 2013 г., 23:13:37 (10 лет назад)

Задача №1 (написанная на паскале)

uses crt;
var
a, b, c: real;
begin
readln (a, b, c);
a:= a*a;
b:= b*b;
c:= c*c;
if (a+b=c) or (b+c=a) or (c+a=b)then writeln ('Mozhno') else writeln('oshipka postroenie');
readkey;
end.

 

Задача №2.(написанная на паскале) 

uses crt;
var
a : integer;
begin
readln (a);
if (a mod 13 =0) then writeln ('da') else writeln ('net');
readkey;
end.

Ответить

Другие вопросы из категории

Том Сойеру необходимо покрасить забор с двух сторон, который содержит N досок. Размеры каждой доски А * В (в метрах). На каждый квадратный метр доски

расходуется С кг краски. Каждая банка содержит D кг. Помогите Тому Сойеру определить количество банок краски, которые ему потребуются для покраски забора.
Входные данные:
Во входном потоке в первой строке через пробел заданы пять целых чисел (N, A, B, C, D <= 1000).

Выходные данные:
Вывести единственное число.

Пример входного файла (input.txt):
10 1 1 2 3
Пример выходного файла (output.txt):
14

ПОМОГИТЕ ПОЖАЛУЙСТА С ИНФОРМАТИКОЙ ДЛЯ 9 КЛАССА!!!! ДАЮ 21 БАЛЛ!!!

Задание: По алгоритму умножения двух заданных чисел постройте блок-схему. Какие блоки Вы использовали?

Написать алгоритм вычисления по формуле: y = (1-x2+2.5x3+x4)2 учитывая следующие ограничения: 1) пользоваться можно операциями сложения, вычитания и

умножения; 2) каждое выражение может содержать только одну арифметическую операцию

К.р!!! помогите)))

Нужно решить 2 номер и ещё если можно 3. Желательно в письменном виде. Заранее спасибо.

Читайте также

Тема:Integer

Задача: Дано одно целое число, проверить, является ли оно простым. (делится на 1 и на само себя).
Помогите пожалуйста)

в массиве действительных чисел с от 1 до 11 посчитать сумму отрицательных элементов, произведение положительных и вывести на экран номера нулевых элемен

тов.
ПОМОГИТЕ ПОЖАЛУЙСТА!!!с помощью паскаля, а числа задавать можно любым способом.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Ребятки!!!!ПОмогите пожалуйста очень срочно!!!! Дан файл f компоненты которого действительные числа.Найти сумму компонентов

файла.Результат поместить в файл g.

дан файл f компоненты которого являются целыми числамию Найти наибольший и наименьший из компонентов файла.результат поместить в файл g

ДАн файл f компоненты которого являются целыми числами найти количество чётных чисел среди компонентов.результат поместить в файл g

Дан файл F компоненты которого являяются целыми числами.записать в файл g все чётных числа файла f

Дан файл F компоненты которого являяются целыми числами переписать компоненты файла f в файл g,так чтобы в файле сначала шли отрицательные а потом положительные числа.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "Помогите пожалуйста! 1.Дано три положительных числа.Проверить можно ли построить прямоугольный треугольник с заданными сторонами. 2.Проверить делится ли", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.