Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

даны натуральные числа Л и В (В>А). написать программу, выводящюю на экран последовательность натуральных чисел от А до В, невклбчяя А и В

1-4 класс

98bstn98 30 дек. 2014 г., 5:09:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Orirhime
30 дек. 2014 г., 5:53:25 (9 лет назад)

uses crt;
var a,b,i:integer;
begin
read(a,b);
for i:=a+1 to b-1 do
writeln(i);
end.


Ответить

Другие вопросы из категории

Реферат по теме жесткий диск
1.Что общего у пиктограммы и символа? В чем между ними различия?

2. Что такое знаковая система? Попытайтесь описать русский язык как знаковую систему? Опишите десятичную систему счисления как знаковую систему.
НА ВСЕ вопросы пожалуйста, ответы!

НАЗВАНИЕ КОСМОДРОМА "БАЙКОНУР"ИМЕЕТ ПОЭТИЧЕСКИЙ ПЕРЕВОД В ВИДЕ СЛОВОСОЧИТАНИЯ. ОТМЕТЬ ПРАВЕЛЬНЫЙ ВАРИАН: А)ГОЛУБОЕ

НЕБО

Б)ОГНЕННАЯ ЗЕМЛЯ

В)ПЛОДОРОДНАЯ ЗЕМЛЯ

Г)ЗВЁЗДНАЯПЫЛЬ

ПОМОГИТЕ ПОЖАЙЛУСТА

Читайте также

Дано три числа - длина стороны квадрата и длины сторон прямоугольника. Определить, можно ли прямоугольник поместить в квадрат.

Входные данные:
Во входном потоке задано три вещественных числа - сторона квадрата и стороны прямоугольника соответственно. Значение всех исходных величин не превышает 30000.

Выходные данные:
В выходной поток вывести 'YES' или 'NO'.

Пример входного файла
5 4 5
Пример выходного файла
YES

вводится 3-значное число. найти сумму его цифр.

входные данные
-------------------------
вводится одно число (от 100 до 999)

выходные данные
-------------------------
выводится одно число - сумма цифр

примеры
--------------------------------------------------------------
| входные данные | выходные данные |
| а=345 | s=12 |
--------------------------------------------------------------

Некто задумал натуральное число, не превосходящее 103, а затем сообщил:

"Задуманное мною число является кратным числу 3". Какое количество бит информации содержится в
этом сообщении?



Вы находитесь на странице вопроса "даны натуральные числа Л и В (В>А). написать программу, выводящюю на экран последовательность натуральных чисел от А до В, невклбчяя А и В", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.