Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решите 1 задачу пожалуйста

5-9 класс

Dan1q575 20 февр. 2015 г., 13:16:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artur4445
20 февр. 2015 г., 14:20:35 (9 лет назад)

Program S_1;
Uses crt;
Var  x,f,i,j,r:real;
Begin
Clrscr;
Write('Vvedite x: ');
Readln(x);
i:=7*x;
j:=EXP(3*ln(x))-15*x;
r:=ABS(sqr(x)-EXP(3*ln(x)));
F:=r-(i/j);
writeln('Otvet: ',F:2:2);
Readln;
End.

Ответить

Другие вопросы из категории

Подскажите пожалуйста как решить)

Определите значение переменной x после выполнения следующего алгоритма, представленного в виде блок-схемы.

помогите.нужно из десятичной системы перевести в двоичную систему числа:

23=
13=
30=
17=
8=
потом из двоичной в десятичную числа:
100001=
100=
11=
54=
37=
42=
1=
Заранее спасибо!!!!!!

Найдите лишнее:

facebook
Linked in
В контакте
Маил.ру

Читайте также

Тема: Линейные алгоритмы. Помогите решить две задачи, пожалуйста.

1. Даны 2 числа Х и Y. Найдите среднее арифметическое кубов этих числе.

2. Дана длина ребра куба. Найти площадь грани, площадь поверхности и объем куба.

Ребят,ОЧЕНЬ ОЧЕНЬ СРОЧНО!! хотя бы три решите 1 задача.

Какое количество информации требуется для кодировки Азбуки Морзе?

Задача 2.
Имеется монохромная фотография, информационный обьем которой 1000 байт, и высотой 80 пикселей. Во сколько раз уменьшится ее информационный обьем, если уменьшить ее ширину на 90 пикселей?

Задача 3.
Сколько дискет понадобится для копирования файла обьемом 11,5 Гигабайт? (Дополнительный балл: определить высоту стопки этих дискет в сантиметрах).

Задача 4.
Определите информационный обьем задачи: Ехал поезд из четырёх вагонов. Два спереди и один сзади. В среднем вагоне ехал брюнет, а в первом блондин. Решил блондин перейти в последний вагон, а рыжий в первый. Каждый двигался со скоростью два км в час. Скорость поезда никак не влияла на их самочувствие. Сколько времени им понадобится, чтобы одновременно посмотреть в глаза красавице в среднем вагоне? Кого она выберет в попутчики?

Задача 5.
Имеется коробка размером 25x20x30 сантиметров. Определите ее информационный обьем.

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.

Помогите пожалуйста!!! решить 3 задачи по информатике,совершенно её не знаю.номер 1 : Два текста содержат одинаковое кол-во символов.Первый текст

составлен из символов алфавита мощностью 256 символов,второй-мощностью 32 символа.Во сколько раз различаются информационные объёмы этих текстов? __________________________________________ задача номер 2 Племя Мульти пишет письма ,пользуясь 17-символьным алфавитом.Племя Пульти пользуется 32-символьным алфавитом.Вожди племён обменялись письмами .Письмо племени Мульти содержало 100 символов,а письмо племени Пульти- 50 символов.Сравните объёмы информации,содержащиеся в письмах. __________________________________- Задача номер 3 Информационное сообщение объёмом 450 битов состоит из 150 символов.Каков информационный вес каждого символа этого сообщения?



Вы находитесь на странице вопроса "Решите 1 задачу пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.