Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

срочно!!!

10-11 класс

Составить алгоритм решения задачи для определения меньшего из двух вещественных чисел.

Dinka345522 22 нояб. 2016 г., 4:41:33 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marit123
22 нояб. 2016 г., 5:55:52 (7 лет назад)

var
  a, b: real;

begin
  readln(a, b);
  if (a < b) then
    writeln(a)
  else
    writeln(b);
  //Или проще: writeln(min(a, b));
end.

С псевдокодом я не особо знаком, но...
ввести числа а и б
если а меньше б, то вывести а
иначе вывести б

Ответить

Другие вопросы из категории

ОЧЕНЬ ОЧЕНЬ НАДО!!! ПОЖАЛУЙСТА)
напиши диктант по клеточкам
рассказ об устройствах для работы с данными
Для кодирования букв К, L, М, N используются

четырехразрядные последовательные двоичные числа от 1000 до 1011
соответственно. Закодируйте таким способом последовательность символов KMLN и
запишите результат в восьмеричном коде.

Читайте также

Помогите срочно!!

Даю 20 баллов

помогите пожалуйста написать программу!!!СРОЧНО!!!

в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888



Вы находитесь на странице вопроса "срочно!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.