Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1.Составить блок-схему,которая определяет сумму двузначных четных чисел

10-11 класс

2.Составить программу вычисления уравнения : y= \frac{1}{z} + \frac{5}{z-6}
предусматрев вариант,при каких Z, уравнение не имеет решения

Mashadovgan20 29 дек. 2016 г., 15:01:19 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mihu1975
29 дек. 2016 г., 15:55:58 (7 лет назад)

2. 
var z,y:integer;
begin
write('Введите z');
readln(z);
if (z>0) and (z<0) then writeln(y=(1/z)+(5/(z-6))) 
else 
writeln('На ноль делить нельзя!');
readln;
end.

Номер 1 сделан в фотке!:)

Дай лучший ответ мне, плиз оч нужно!)

+ 0 -
Jdpa
29 дек. 2016 г., 17:29:55 (7 лет назад)

Комментарий удален

+ 0 -
Darnuu
29 дек. 2016 г., 18:37:49 (7 лет назад)

Составить блок-схему,которая определяет сумму двузначных четных чисел

+ 0 -
Lenok1995
29 дек. 2016 г., 19:44:09 (7 лет назад)

Комментарий удален

+ 0 -
Dfhjyf
29 дек. 2016 г., 22:25:42 (7 лет назад)

2 двузначных

+ 0 -
HtmL
29 дек. 2016 г., 23:29:30 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

1 Скрин . Задание со хемами

2. Скрин . задание №6 ( печать отвратительная , в 1 пункте над В 2 штриха - длинный и кототкий , и в пункте 3 такие же штрихи над А
3. Скрин 3 . Задание №1 ... как ? как правильно преобразовывать величины информации??

( а лучше обьясните как это решать? в школе по информатике только писали про мышки , клавы и т.д , сейчас вступительные и приходится все самостоятельно осваивать ... в принципе уже все освоил , но проблемы с данным заданиями)

заранее благодарен

срочно!!!

Составить алгоритм решения задачи для определения меньшего из двух вещественных чисел.

ОЧЕНЬ ОЧЕНЬ НАДО!!! ПОЖАЛУЙСТА)
напиши диктант по клеточкам

Читайте также

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

Y={0,если х≤0

х,если 0<x≤1
-x, в остальных случаях

Блок схема

2) Составить блок схему, которая вычисляет суммы всех чисел от 1 до 10

3) Найти максимальное число из двух чисел Х и У. Составить блок-схему

Составить блок-схему алгоритма и программу на алгоритмическом языке программирования БЕЙСИК обработки одномерного массива. Заполнение массива элементами

организовать путем ввода с клавиатуры. В одномерном массиве из N натуральных чисел вычислить сумму удвоенных четных чисел.

помогите решить задачки по Паскалю "4": Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее

использования. Пример: Введите число: 100 сумма = 5050

"5":

Составить функцию, которая определяет, сколько зерен попросил положить на N-ую клетку изобретатель шахмат (на 1-ую – 1 зерно, на 2-ую – 2 зерна, на 3-ю – 4 зерна, …) Пример: Введите номер клетки: 28 На 28-ой клетке 134217728 зерен.



Вы находитесь на странице вопроса "1.Составить блок-схему,которая определяет сумму двузначных четных чисел", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.