Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Срочно!!!!

5-9 класс

Вводить числа и умножать их до тех пор, пока их произведение не станет меньше 23000. Сколько было множителей?

Shalinasof 20 февр. 2017 г., 8:03:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AndreySavintsev
20 февр. 2017 г., 10:22:39 (7 лет назад)

pascal? просто 5-9 изучает pascal или pascal abc
вот код программы. хотя держи всю )) и кстати, какая то херня. пока произведение не станет меньше... тупость. вот прога пока произведение не станет больше 23000
var
  n : longint;
begin
  readln(n,m);
  s:=n*m;
  k:=2; 
  if s<23000 then begin inc(k); readln(n); s:=s*n; while(s<23000) do begin inc(k); readln(n); s:=s*n end; end;
writeln(kol);

Ответить

Другие вопросы из категории

Turbo Pascal

В 1 день спортсмен пробежал 10 км.Каждый следующий день спортсмен увеличивал норму пробежки на 500м (0,5км).через сколько дней он будет пробегать 30 км?100 км?





В каких позиционных системах счисления выполняется равенство 515b+4305=9463. Цифры со значением больше 9 представляются строчными латинскими буквами.

Таким образом, основание системы счисления должно быть больше 2 и не больше 36.В ответе перечислите все основания систем счисления в порядке их возрастания, разделяя их запятой.

FAT16, FAT32, NTFS-виды...

А) файловых систем
Б) операционных систем
В) DOS-оболочек
Г) расширений для OC Windows

нужно сегодня,пожалуйста помогите!

Задание на фото,заранее спасибо :3

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Срочно! Напишите сообщение про Системный блок. Рзамером, примерно с альбомный лист.

Только содердательно и понятным языком. Срочно, пожалуйста помогите!

:)

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может



Вы находитесь на странице вопроса "Срочно!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.