Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

СРОЧНО!!! СРОЧНО!!! СРОЧНО!!! ПОМОГИТЕ, ПОЖАЛУЙСТА!!

5-9 класс

Сегодня у Пети и Коли новая игра: Коля задумывает правило преобразования числовой информации. Задача Пети — отгадать это правило. Ниже приведены вопросы Пети и ответы Коли в нескольких таких играх. Попробуйте отгадать, какое правило задумал Коля в каждой игре. Вопросы и ответы Правило преобразования
1→ 2; 2→3; 3→4; 10→11; 100→101
1→2; 2→4; 3→6; 4→8; 10→20; 100→200
1→3; 2→5; 3→7; 4→9; 10→21; 100→201
1→2; 2→1; 3→4; 4→3; 10→9; 11→12; 100→99
1→2; 2→1; 3→6; 4→2; 10→5; 11→22; 100→50
1→1; 2→1; 3→1; 4→1; 10→2; 11→2; 100→3
1→1; 2→2; 3→0; 4→1; 20→2; 21→ 0
1→0; 2→0; 3→1; 4→1; 20→6; 21→7

Levashina86 28 янв. 2014 г., 0:57:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ser12355
28 янв. 2014 г., 2:12:14 (10 лет назад)

чередуются вот так
\\\\\\\\\\\\

+ 0 -
Kristinayachme1
28 янв. 2014 г., 5:07:57 (10 лет назад)

1→ 2; 2→3; 3→4; 10→11; 100→101 - тут к числу прибавляем 1

+ 0 -
Mark19611610
28 янв. 2014 г., 5:46:07 (10 лет назад)

думаю тут тоже есть правило

+ 0 -
Moguga77
28 янв. 2014 г., 8:01:41 (10 лет назад)

четные делим, нечетные умножаем на 2

+ 0 -
Vika07052012
28 янв. 2014 г., 10:45:11 (10 лет назад)

тогда следующая строчка с прибавлением 1 к нечетным и отнимаем у четных имеет смысл

+ 0 -
Merkstore765
28 янв. 2014 г., 11:48:26 (10 лет назад)

Комментарий удален

+ 0 -
MsСолнышко
28 янв. 2014 г., 14:27:07 (10 лет назад)

И правда, гениально)

Ответить

Другие вопросы из категории

Помогите плиззз :)

В классе 100011( двоичное число) человек, девочек 1111( двоичное число). Сколько в классе мальчиков?




Заранее Спасибо)

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "СРОЧНО!!! СРОЧНО!!! СРОЧНО!!! ПОМОГИТЕ, ПОЖАЛУЙСТА!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.