Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

pascal abc выдает ошибку "ожидалось выражение". Как ее исправить?

5-9 класс

Cовка 05 февр. 2015 г., 3:32:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alenalipp16
05 февр. 2015 г., 5:57:04 (9 лет назад)

Убери равно в этой строке.

+ 0 -
Kurmanai1997
05 февр. 2015 г., 7:39:09 (9 лет назад)

в общем виде должно вылгядеть так:

var имя_массива: array[диапазон] of тип_массива;

Ответить

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Составить в Pascal abc программу , анализирующую нажатую кнопку на ее принадлежность к определенной группе клавиш. Соответствующие сообщения выдаются

для цифровых клавиш, больших латинских букв, малых латинских букв, больших русских букв, малых русских букв.

1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

Помогите найти ошибку в программе (Массив)

Program Ah;
uses crt;
var A:array[1..15] of integer;
i,k,n:integer;
begin
clrscr;
for i:=1 to 18 do begin
writeln('A[',i,']=');
read(A[i]);
end;
writeln('Введите число');
read(n);
k:=0;
for i:=1 to 15 do begin
if a[i]>n then
k:=k+1;
writeln('k=',k);
readkey;
end.
(В последней строке выдает "Ошибка, ожидается точка с запятой")



Вы находитесь на странице вопроса "pascal abc выдает ошибку "ожидалось выражение". Как ее исправить?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.