Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Вычислить по заданному радиусу и признаку k, длину окружности (k=1), площадь круга (k=2), объем шара (k=3)

10-11 класс

Alinka11112222 15 окт. 2013 г., 5:47:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
вероникаКлименко
15 окт. 2013 г., 8:00:24 (10 лет назад)

var k: integer; r: real;
begin
     read(r, k);
     if k = 1
     then
         writeln(2 * pi * r);
     if k = 2
     then
         writeln(pi * sqr(r));
     if k = 3
     then
         writeln(4 / 3 * pi * sqr(r) * r);
end.

Ответить

Другие вопросы из категории

Решить задачу в Паскале:

В числовом массиве из 10 элементов, заданных случайным
образом от -100 до 100:

Срочно помогите сижу на экзамене.

Переведите число 2554 из арабской системы счисления в римскую.

2) переведите число MCMLXII из римской системы счисления в арабскую

Помогите #4 Пожалуйста

Читайте также

Напишите программу. (в Паскале)

Дан радиус (R) окружности. Найти длину окружности (С) и площадь круга (S). С=2 ПR. S=ПR^2

создайте форму для проверки существования треугольника по заданным длинам сторон. в форме предусмотреть три ячейки для ввода длин а, в и с, ячейку с вариан

тами результата "треугольник существует" треугольник не существует". для существзвания треугольника необходимо, чтобы сумма длин любых двух сторон была больше длины третьей стороны. внутри функции ЕСЛИ используйте условие: И(а+в>с; а+с> в; в+с> а) . помогите пожалуйста не получается формулу вписать.. ( ms excel)



Вы находитесь на странице вопроса "Вычислить по заданному радиусу и признаку k, длину окружности (k=1), площадь круга (k=2), объем шара (k=3)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.