Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить алгоритм и программу для решения задачи найдите длину окружности L и площадь круга S если известно что его радиус равен R

10-11 класс

Gulnazzarina 08 окт. 2013 г., 2:46:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gena96
08 окт. 2013 г., 5:22:50 (10 лет назад)

program wtf;
var S,L,pi:real;
R:integer;
begin 
writeln ('Введите R');
readln (R);
pi:=3.14;
L:=2*pi*R;
S:=2*pi*R*R;
writeln('Длина окружности= ',L);
writeln('Площадь окружности= ',S);
end.


---------------
pi- это число пи ( \pi )
оно является константой и примерно равно 3.14

Ответить

Другие вопросы из категории

D:\ДОКУМЕНТЫ\ФОТО\2011\ВЕСНА

Сначала он поднялся на три уровня вверх, потом спустился в каталог ЭКЗАМЕН и после этого спустился в каталог ИНФОРМАТИКА. Укажите полный путь для того каталога, в котором оказался пользователь (запишите номер правельного ответа):
1) D:\ДОКУМЕНТЫ\ФОТО\ИНФОРМАТИКА
2) D:\ДОКУМЕНТЫ\ФОТО\ИНФОРМАТИКА\ЭКЗАМЕН
3) D:\ДОКУМЕНТЫ\ЭКЗАМЕН\ИНФОРМАТИКА
4) D:\ДОКУМЕНТЫ\ФОТО\2011\ВЕСНА\ЭКЗАМЕН\ИНФОРМАТИКА

1.дано целое k>2. напечатать все простые числа из диапазона [2,k]

2.найти первое число Фибоначчи, большее заданного n (n>1).

Читайте также

Циклические алгоритмы.СоставьтеЦиклические алгоритмы.Составьте блок- схему для решения следующих задач:

1) Вводятся 100 чисел.Определить сколько среди них положительных и сколько отрицательных.(Числа вводятся в одну переменную в цикле)
2) Алгоритм вычисления суммы квадратов десяти производных чисел, водимых с клавиатуры в процесс выполнения алгоритма
И НАПИШИТЕ ПРОГРАММУ ДЛЯ КАЖДОЙ ЗАДАЧИ

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.

Составить алгоритм и написать программу для решение задачи с использованием двумерных массивов и конструкций цикла в цикле:


Вычислить
сумму положительных элементов матрицы А (10х10), расположенных над главной
диагональю. Индекс номера строки i изменяется
от 1 до 9, а индекс номера столбца j изменяется от –i+1
до 10.



Вы находитесь на странице вопроса "составить алгоритм и программу для решения задачи найдите длину окружности L и площадь круга S если известно что его радиус равен R", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.