Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Принадлежит ли заданная точка M(x,y) заштрихованной области 8 задание

10-11 класс

Zoom2008081 20 сент. 2013 г., 23:39:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Simonyanksyusha
21 сент. 2013 г., 1:41:35 (10 лет назад)

var
  x, y : real;
begin
  read (x, y);
  if sqr (x) + sqr (y) <= 4 then write ('YES') else write ('NO');
end.

Ответить

Другие вопросы из категории

D:\ДОКУМЕНТЫ\ФОТО\2011\ВЕСНА

Сначала он поднялся на три уровня вверх, потом спустился в каталог ЭКЗАМЕН и после этого спустился в каталог ИНФОРМАТИКА. Укажите полный путь для того каталога, в котором оказался пользователь (запишите номер правельного ответа):
1) D:\ДОКУМЕНТЫ\ФОТО\ИНФОРМАТИКА
2) D:\ДОКУМЕНТЫ\ФОТО\ИНФОРМАТИКА\ЭКЗАМЕН
3) D:\ДОКУМЕНТЫ\ЭКЗАМЕН\ИНФОРМАТИКА
4) D:\ДОКУМЕНТЫ\ФОТО\2011\ВЕСНА\ЭКЗАМЕН\ИНФОРМАТИКА

1.дано целое k>2. напечатать все простые числа из диапазона [2,k]

2.найти первое число Фибоначчи, большее заданного n (n>1).

Читайте также

Точка задана своими координатами. Определить, принадлежит ли точка заданной области (включая границу). Формат входных данных Во входном файле записаны два

вещественных числа - координаты точки . Формат выходных данных В выходной файл необходимо вывести или в зависимости от ответа на вопрос задачи.

Примеры: Вход -3 2 Выход Yes

Вариант 5. Точка на плоскости задана своими координатами X и Y. Построить таблицу, содержащую координаты пяти точек, для каждой

из которых необходимо определить, принадлежит ли точка заштрихованной области.

Помогите составить программу. Даны действительные числа х и у, Определить принадлежит ли точка с координатами х,у заштрихованной области. Рисунок

предоставляю.
мне просто надо словами описать как это делать. (ну или условие if и тп и тп.)



Вы находитесь на странице вопроса "Принадлежит ли заданная точка M(x,y) заштрихованной области 8 задание", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.