Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

заданы x и y, принадлежит ли точка (x,y) заштрихованной части плоскости, нужно составить программу в паскале, помогите пожалуйста, написать формулу

10-11 класс

для следующего графика, на фото...

Zener 08 февр. 2014 г., 3:18:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Julia2803
08 февр. 2014 г., 3:56:24 (10 лет назад)

var x,y:real;
begin
  write("Введите x:");

Ответить

Другие вопросы из категории

индекс-это

1)значение величины
2)значение переменной
3)часть почтового адреса
4)номер элемента массива

В столовой предлагается N комплексных обедов,состоящих из Q блюд.

Известны стоимость и калорийность каждого блюда. Сколько стоят самый
дешевый и самый дорогой обеды? Сколько калорий включает в себя самое
калорийное блюдо? Кто нибудь знает как решить? скиньте пожалуйста файлом, задача решается в XL.

Читайте также

Вариант 5. Точка на плоскости задана своими координатами X и Y. Построить таблицу, содержащую координаты пяти точек, для каждой

из которых необходимо определить, принадлежит ли точка заштрихованной области.

В прямоугольной системе координат даны координаты A (3 3), B (-42 14) C (-2 4)

Найти координаты точки М, где М - середина ВС



Нужна программа в паскале, помогите пожалуйста.

Точка задана своими координатами. Определить, принадлежит ли точка заданной области (включая границу). Формат входных данных Во входном файле записаны два

вещественных числа - координаты точки . Формат выходных данных В выходной файл необходимо вывести или в зависимости от ответа на вопрос задачи.

Примеры: Вход -3 2 Выход Yes

Помогите составить программу. Даны действительные числа х и у, Определить принадлежит ли точка с координатами х,у заштрихованной области. Рисунок

предоставляю.
мне просто надо словами описать как это делать. (ну или условие if и тп и тп.)

Работа в Pascal.

Составить программу, позволяющая по введенным координатам точки определить принадлежит ли она заштрихованной области или нет. пожалуйста укажите номер варианта которого вы сделали :)



Вы находитесь на странице вопроса "заданы x и y, принадлежит ли точка (x,y) заштрихованной части плоскости, нужно составить программу в паскале, помогите пожалуйста, написать формулу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.