Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

5-9 класс

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.

АЙТАШКА 10 марта 2014 г., 15:05:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Shepelka
10 марта 2014 г., 16:03:30 (10 лет назад)

1.y=m1*m2/Sqr(r)

2. Program my;

var S,a,b,h:real;

begin

write('Введите длины оснований и высоты');

readln(a,b,h);

S:=(a+b)*h/2;

readln(S);

end.

3. Program my;

var a:integer;

begin

writeln('Введите трехзначное число');

readln(a);

If (a mod 10=7) then write('Данное число заканчивается на 7');

else write('Данное число не заканчивается на 7');

end.

4.Program my;

var a,b,:integer;

begin

readln(a,b);

If (a>b) then writeln(Sqr(a), b+10);

If (a=b) then writeln('Числа равны');

If (a<b) then writeln(Sqr(b), a+10);

end.

5. 

Program my;
var a,b,c:integer;
begin
Readln(a,b);
For c:=a to b do
if (c mod 10=0) then
writeln (c);
end.

 

Ответить

Другие вопросы из категории

Однажды бабушка попросила машу помочь собрать ягоды крыжовника. Девочка взяла лукошко и подошка к большому колючему кусту.Она осторожно срывала

яголу и опускала ее в лукошко.Так Маша делала делала до тех пор,пок ана куст не осталось ни одной ягоды.Из этих ягод сварили очень вкусное варенье. ЗАПИШИТЕ ДЕЙСТВИЯ МАШИ В ВИДЕ БЛОК-СХЕМЫ.

Программа спрашивает сокращенное имя, а выдает полное (например, Саша - Александр) для четырех ваших знакомых. Ввод незнакомого имени должен

провоцировать заявление типа: "Я с вами не знаком".

помогите пожалуйста, задачу надо решить 3 способами 1- постановка задачи 2- запись алгоритма ( блок схема) 3- программа (задача на ветвление) пожалуйста помогите, завтра сдавать а мне еще 7 таких

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ ЗАДАЧУ:

На руку знатной дамы претендовали два рыцаря. Чтобы выбрать самого достойного, дама предложила им испытание: "Я выйду замуж за того из вас, чья лошадь последней доскачет до соседнего замка", - сказала она рыцарям. Посовещавшись некоторое время, рыцари вскочили на лошадей и во весь опор помчались к замку. В тот же день капризной даме пришлось отдать свою руку победителю. Каким образом рыцари разрешили спор?



Вы находитесь на странице вопроса "помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.