Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

напишите алгоритм на языке паскаля о том как вычеслить объём комнаты вот формула V=l*d*h 8 класс

5-9 класс

Kate23465 27 мая 2014 г., 0:20:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mirla6ka
27 мая 2014 г., 2:14:58 (9 лет назад)

program qq;
var a,b,c,d : integer;
begin
writeln('Введите ширину, высоту и длину комнаты.');
read(a,b,c);
d:=a*b*c;
writeln('Объем комнаты равен ', d);
end.

Ответить

Другие вопросы из категории

Некоторый алгоритм из одной цепочки символов получает новую цепочку

следующим образом. Сначала записывается исходная цепочка символов, после нее
записывается исходная цепочка символов в обратном порядке, затем записывается
буква, следующая в русском алфавите за той буквой, которая в исходной цепочке
стояла на первом месте. Получившаяся цепочка является результатом работы
алгоритма. Например, если исходная цепочка символов была ЛЕС, то результатом
работы алгоритма будет цепочка ЛЕССЕЛМ. Дана цепочка символов ГО. Какая
цепочка символов получится, если к данной цепочке применить алгоритм дважды (то
есть к данной цепочке применить алгоритм, а затем к результату его работы еще раз
применить алгоритм)?

умоляю помогите!!!!!!!!!!!!

как удалить эту фигню
VuuPC
только нормально расскажите плизз, а то я не очень в компьютерах разбираюсь! плиз!
;-((((

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Пожалуйста, помогите! До вечера нужно сделать, тему пропустила. Помогите, 9 - 11 класс.

Даны три натуральных числа. Напишите программу(на языке Паскаля), определяющую, существует ли треугольник с такими длинами сторон. Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, равносторонний).

(Спам и неправильные решения будут отправлены модетатору).

Срочно!!

Построй
блок-схему или напиши программу на языке Паскаль для решения следующей задачи:

Напишите программу на языке паскаль с функцией f, в которую передается массив вещественных чисел и которая вычисляет сумму значение элементов этого

массива. ПОМОГИТЕ,ПОЖАЛУЙСТА. задача из учебника по информатике,8 класс,Горячев,Герасимова.



Вы находитесь на странице вопроса "напишите алгоритм на языке паскаля о том как вычеслить объём комнаты вот формула V=l*d*h 8 класс", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.