Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Пожалуйста, помогите! До вечера нужно сделать, тему пропустила. Помогите, 9 - 11 класс.

5-9 класс

Даны три натуральных числа. Напишите программу(на языке Паскаля), определяющую, существует ли треугольник с такими длинами сторон. Если такой треугольник существует, то определите его тип(равносторонний, равнобедренный, равносторонний).

(Спам и неправильные решения будут отправлены модетатору).

ииоо 10 сент. 2013 г., 1:15:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
WWWQ20
10 сент. 2013 г., 3:46:58 (10 лет назад)

var a,b,c:integer;
Begin
    read(a,b,c);
    if (a+b<c) or (a+c<b) or(c+b<a) then
        writeln('Не существует')
    else if (a=b) and (b=c) then writeln('Равносторонний')
    else if (a=b) or (b=c) or (a=c) then writeln('Равнобедренный')
    else writeln('Разносторонний');
    
End.

Ответить

Другие вопросы из категории

что может обозначать запись 14.11.98
1)скорость чтения ученика 6 класса составляет приблизительно 160 символов в минуту. Какой объем информации получит ученик, если он будет непрерывно читать

в течении 30 минут? 2) Сколько времени потребуется ученику, чтобы прочесть текстовый файл, занимающий половину трехдюймовой дискеты?

допоможіть

ть будь ласка

Читайте также

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Пожалуйста, помогите!!!!!!!!!! Известно, что в 12-летнем цикле года носят вои названия: мышь, корова, тигр, заяц, улитка, змея, лошадь, овца,

обезьяна, курица, собака и свинья. Зная, что 1984 год был годом мыши, написать программу, выводящую номер года и его название.

Учитель сказал, что это решается через кейс..Только как.ПОЖАЛУЙСТА, ПОМОГИТЕ!!!!!!!!!!

Пожалуйста помогите по информатике

1) исключи лишнее:
а)микрофон, б)колонки, в) наушники , г) монитор
2)исключи лишнее:
а)процессор, б) монитор, в)клавиатура, мышь
3)установите соответствие. Устройство ПК:
1. клавиатура
2. модем
3.центральный процессор
назначение устройств:
а)передача цифровой информации через каналы связи
б)хранение информации
в)обеспечение общего управления ПК, осуществление вычислений по программе, хранящейся в оперативной памяти
г)визуальное отображение информации, находящейся в оперативной памяти
д)ввод алфавитно-цифровых символов
6.Раздели на группы и дай название каждой группе:
а)принтер,б)сканер,г)мышь,д)проектор,е)веб камера,ж)процессор,з)колонки,и)микрофон, к) монитор
Пожалуйста помогите очень срочно.



Вы находитесь на странице вопроса "Пожалуйста, помогите! До вечера нужно сделать, тему пропустила. Помогите, 9 - 11 класс.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.