Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. В цехе работает 12 кондитеров. За неделю (5 рабочих дней) они должны выпустить 12000 изделий. Вероятность того, что рабочий вышел на работу – 95%.

10-11 класс

За смену кондитер изготавливает от 150 до 350 изделий. Выполнит ли цех план? 2. Группа из 20 студентов во время сессии сдают пять экзаменов. Для каждого студента вероятность сдать тот или иной экзамен составляет 90%. Определить количество успевающих и неуспевающих студентов. 3. В автоколонне 25 автобусов. Автобус находится в ремонте с вероятностью 4%. За смену автобус может сделать от 8 до 10 рейсов. За рейс перевозится от 30 до 120 пассажиров. Какова выручка автоколонны, если известно, что льготники, составляющие 20% пассажиров, платят по 20 тенге, а остальные – по 30 тенге?

Innaromanenko 27 июля 2014 г., 3:16:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
StasFedorov
27 июля 2014 г., 4:51:17 (9 лет назад)

var i,n,sum:integer;

begin

randomize;
for i:=1 to 60 do begin
if (random(100)+1)>5 then begin
sum:=sum+random(201)+150;
end;
end;
if sum>=12000 then writeln('plan vipolnen') else writeln('plan ne vipolnen');
end.

 

var i,j,neud:integer;
begin

randomize;
for i:=1 to 20 do begin
for j:=1 to 5 do begin
if random(10)=0 then begin neud:=neud+1; break; end;
end;
end;
writeln('neud - ',neud,' udv - ',20-neud);
end.

 

var i,j,reis:integer; mon:real;
begin
randomize;
for i:=1 to 25 do begin
reis:=random(3)+8;
if random(100)>3 then begin
for j:=1 to reis do begin
mon:=(random(91)+30)*2.8+mon;
end;
end;
end;
writeln(mon:5:0);
end.

Ответить

Другие вопросы из категории

20 mod 7 + 5 div 42
генератором случайных чисел (от 0 до 100) задан массив из 20 целых чисел.составьте программу, с помощью которой напечатайте на одной строчке исходный

массив, а на следующей строке - сумму квадратов элементов с начетными индексами.

Читайте также

1) Сколько следует задать вопросов и как их следует формулировать, чтобы количественно оценить сообщение о том, что вагон стоит на одном из 16 путей?

2) Вы бросаете два кубика с нанесенными на гранях цифрами от 1 до 6. Определите, сколько битов информации несет сообщение о том, что на одном кубике выпала тройка, а на другом- пятерка.
3) Предположим, вероятность того, что вы получите за контрольную работу оценку "5", равна 0,6; вероятность получения "4" равна 0,3; вероятность получения "3"-0,1. Определите, сколько битов информации будет нести сообщение о результатах контрольной работы в каждом из вариантов. ПОЖАЛУЙСТА, ПОМОГИТЕ!!!

ПОМОГИТЕ РЕШИТЬ ЗАДАЧКИ!!!! На ферме из 12 коров 3 больные. Какова вероятность того, что из 4 выбранных наудачу коров 1 больная?

Из 15 арбузов 3 неспелых. Какова вероятность того, что из 3 вы- бранных арбузов 2 спелых?

Среди 10 доноров 4 имеют первую группу крови. Какова вероятность того, что из 2 наудачу выбранных доноров один имеет первую группу крови?

1)Какое количество информации несёт сообщние о том, что встреча назначена на 9:00? 2) За четверть ученик получил 100 оценок. Сообщение о том,

что он получил тройку несёт 3 бита информации. Сколько троек получил ученик за четверть?

срочно, помогите, хотябы пару пунктов, желательно все((((((! Даны описания: type Oras = (Chisinau, Orhei, Balti, Tigina, Tiraspol);

Zi = (L, Ma, Mi, J, V, S, D);

Consum = array [Oras, Zi] of real;

var C : Consum;

r : Oras;

z : Zi;

Компонента C [r,z] переменной C представляет собой потребление электроэнергии города r в день z. Напишите программу, которая :

а)вычисляет количество электроэнергии, поторебляемой каждым городом за неделю;

б)вычисляет количество электроэнергии, потребляемой данными городами ежедневно;

в) вычисляет город с максимальным еженедельным потреблением электроэнергии;

г) определяет город с минимальным еженедельным потреблением электроэнергии;

д) определяет день, в который было потреблено наибольшее количество электроэнергии;

е) определяет деь с наименьшим потреблением электроэнергии.



Вы находитесь на странице вопроса "1. В цехе работает 12 кондитеров. За неделю (5 рабочих дней) они должны выпустить 12000 изделий. Вероятность того, что рабочий вышел на работу – 95%.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.