Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат.

5-9 класс

Bladeahmad 02 марта 2017 г., 18:32:30 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zarina9770128a
02 марта 2017 г., 19:08:03 (7 лет назад)

program z1;
var c: integer;
x,y: real;
begin
read(c);
x:=c div 5;
y:=sqr(x);
writeln('y=',y);
end.

Ответить

Другие вопросы из категории

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.