Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дана последовательность целых чисел, оканчивающаяся 0. Вывести на экран все нечетные числа этой последовательности.

5-9 класс

Nikuda 05 апр. 2014 г., 16:14:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Socol18
05 апр. 2014 г., 18:00:46 (10 лет назад)

Все на картинке 

+ 0 -
DanikNK
05 апр. 2014 г., 20:45:33 (10 лет назад)

ГИА чтоле ?

+ 0 -
Adelya1112
05 апр. 2014 г., 22:35:28 (10 лет назад)

Неа

+ 0 -
Kvic123
06 апр. 2014 г., 1:13:02 (10 лет назад)

в строчку вывести , или в столбец ?

+ 0 -
Stepina1982
06 апр. 2014 г., 1:51:53 (10 лет назад)

Столбец

+ 0 -
244
06 апр. 2014 г., 2:44:14 (10 лет назад)

в общем я массивом сделал

Ответить

Другие вопросы из категории

Задача в Паскале!

Дано трехзначное число - X, выделите его цифры и выведите их в обратном порядке.

задание.Составить программу по следующей схеме: Составить программу так,чтобы в строке Иван копал картофель слово картофель заменилось на редис. Или

так: Написать любое простое предложение и написать программу по счету букв считая пробелы и цифры.

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Дана последовательность целых чисел, оканчивающаяся 0. Вывести на экран все нечетные числа этой последовательности.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.