Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дана функция y=5 x+ 20 на отрезке от 1 до 10 найти количество отрицательных значений функций.

5-9 класс

Mezhevikin0010 31 окт. 2013 г., 6:58:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
амина11
31 окт. 2013 г., 9:41:13 (10 лет назад)

var x, k : integer;
Begin
  for x := 1 to 10 do
     if 5*x+20 < 0 then
       k := k + 1;
  writeln(k);
End.

а вообще при положительном х функция всегда будет положительная, глупое условие

Ответить

Другие вопросы из категории

Имеется текстовый документ, содержащий 20 страниц, полностью заполненных текстом таким образом, что на каждой

странице ровно 30 строк по 40 символов в каждой строке. Для кодирования символов использовался двухбайтный Unicode.
Документ перекодировали, используя однобайтный ASCII, при этом количество строк на странице увеличили вдвое, а
количество символов в строке уменьшили на 15. Из получившегося документа удалили несколько страниц и получили объем
информации в документе на 31500 Байт меньший, чем в исходном Unicode документе.
Сколько страниц нового формата (кодированных в ASCII) было удалено, если все они были полностью заполнены символами?

Помогите пожалуйста!

1. запишите число в развернутом виде: 1352 в двоичной
2. переведите из двоичной в десятичную: 1100110
3. выполните сложение: 101101+1011
4. выполните умножение: 101101*101

Домашнее задание:

1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет
сумму и произведение его цифр.

Читайте также

Pascal

Составьте программу построения таблицы
значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"



Вы находитесь на странице вопроса "дана функция y=5 x+ 20 на отрезке от 1 до 10 найти количество отрицательных значений функций.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.