Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу ввода и вывода 15 элементов массива по формуле w[i]=w[i-1] +3 , где w[1]=0

10-11 класс

Almaz2546 08 мая 2014 г., 10:42:32 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Janita25
08 мая 2014 г., 12:23:17 (10 лет назад)

var w:array[-1000..1000] of integer;
i,n,r:integer;
begin
n:=15;
w[1]:=0;
for i:=1 to n do begin
w[i]:=w[i-1]+3;
end;
for i:=1 to n do begin
writeln(w[i]);
end;
end.

Ответить

Другие вопросы из категории

Вторая цифра шестнадцатеричного четырехзначного числа равна пяти. Первую цифру переставили в конец числа. Полученное число оказалось на 3F1B(16

cистеме счисления)меньше исходного. Чему равно исходное число, записанное в системе счисления по основанию 16?

помогите пожалуйста,подробное решение. Заранее спасибо

Помогите плиииз=)

Привет. Помогите плиз=)
№1)Составить алгоритм вывода среднего(не арифметического) из трёх чисел в виде блок-схемы.
Входные данные:три числа
Выходные данные:среднее число

№2) На вход подаётся число. Нужно вывести числа от данного до 10. Если оно изначально больше 10, завершить программу.

вычислить через оператор IF
На интервале [1:1000] надо найти количество чисел, у которых сумма цифр в десятичной и троичной системе счисления совпадают. Ответ записать в

десятичной системе счисления. В ответе укажите только число без единиц измерения.

Читайте также

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10) количества положительных элементов.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Составить программу для решения следующей задачи: Результаты соревнований по прыжкам в воду и порядковый номер участников хранятся в массиве. Нечетный

элемент массива определяет номер участника, четный — результат. Определите и выведите на экран лучший и худший результаты с номерами спортсменов.

составить программу 1)найти сумму всех элементов массива (1до10) random. 2)сформировать массив из положительных и отрицательных элементов

от -10 до 30.найти кол-во положит и отриц элементов.найти сумму положит и произведение отриц.



Вы находитесь на странице вопроса "составить программу ввода и вывода 15 элементов массива по формуле w[i]=w[i-1] +3 , где w[1]=0", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.