Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Доказать в программе паскаль что числа симметричны.

5-9 класс

Kfcada 07 февр. 2017 г., 7:09:10 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kiselyova2013
07 февр. 2017 г., 7:46:52 (7 лет назад)

program gt;
var c,a,b:string;
l,i:integer;
begin
readln(a);
readln(b);
l:=length(a);
c:='';
for i:=l downto 1 do
c:=c+a[i];
if(c=b)then writeln('Да')else writeln('НЕТ');
end.
ЧИСЛА ЗАДАЮСЯ ОТДЕЛЬНО В КАЖДОЙ СТРОКЕ!!!!!!!!!

Ответить

Другие вопросы из категории

компьютерный вирус А заполняет 1Гб за 1 месяц, вирус В заполняет 1Гб за 2 месяца, вирус С заполняет 1Гб за 3 месяца, вирус D заполняет 1Гб за 6

месяцев. На компьютере одновременно обнаружены сразу все 4 вируса. Сколько гигабайтов они заполнят за 1 месяц?

помогите плиз срочно.

в ящике имеется 3 чёрных и 5 белых шаров. какое наименьшее число шаров нужно взять из ящика (не заглядывая в него), чтобы среди вынутых шаров
а) оказался хотя бы 1 чёрный
б) оказался хотя бы 1 белый
в)оказались хотя бы 2 чёрных
г) оказались хотя бы 2 белых?

у исполнителя УТРОИТЕЛЬ две команды, которым присвоены номера

1) вычти 1
2) умножь на 3
Запишите порядок команд в алгоритме получения из числа 4 числа 25, содержанием не более 5 команд.В ответе указать номера команд

Читайте также

Составьте программу (в Pascal) "Угадай". Программа задумывает случайное число в диапазоне от 0 до 99.

Программа задумывает случайное число в диапазоне от 0 до 99. После каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано". Дается 10 попыток. Программа завершается, если дан правильный ответ или попытки закончились.

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,

и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Написать программу, вычисляющую квадрат суммы двух введенных чисел.

(написать на языке программы паскаль, и если кто забыл, то квадрат суммы это - квадрат первого числа плюс удвоенное произведение первого на второе плюс квадрат второго числа )

Прошу помогите написать программу в Паскале)

С клавиатуры ввели число. Если это число нечетное, то нужно найти сумму чисел в диапазоне от 1 до этого числа, иначе вывести сообщение о том, что число нечетное.



Вы находитесь на странице вопроса "Доказать в программе паскаль что числа симметричны.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.