Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Какая роль программ в работе с пк?

10-11 класс

Andrekviz 19 нояб. 2013 г., 8:22:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
RobBav
19 нояб. 2013 г., 9:24:54 (10 лет назад)

Работа программ обеспечивает правильный диалог пользователя с компьютером, а так же их взаимодействие и совместную работу. Вроде так

Ответить

Другие вопросы из категории

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

Даны

четыре целых числа, одно из которых отлично от трех других, равных между собой.
Вывести порядковый номер этого числа

ЕИЭЯ под номером 250.

Информатика. Не мне, другу помочь.
Хееелп.

Читайте также

3. Каким термином называют способ обмена данными между двумя объектами, в том числе между пользователем и компьютерной программой?

Ответ:
4. Как называется программа, у которой есть версии для разных операционных систем? В ответе введите прилагательное.
Ответ:
5. Отметьте все прикладные программы.
операционная система
системы управления базами данных
электронные таблицы
графические редакторы
утилиты
6. Как называется программа, которая позволяет оформлять текст разными стилями и добавлять в документ рисунки и таблицы?
текстовый редактор
графический редактор
текстовый процессор
браузер
почтовый клиент
7. Отметьте все текстовые процессоры.
Блокнот
CorelDraw
OpenOffice Writer
Microsoft Word
Internet Explorer

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)

Дано действительное число x. Вычислить:

(x-1)(x-3)(x-7)...(x-63)/(x-2)(x-4)(x-8)...(x-64)
pascal abc
Вот как моя программа выглядит, но она не работает.
program fggt;
var a,b,o,x:real;
begin
writeln('x');
readln(x);
a:=1;
b:=2;
while a<=63 do
begin
o:=(x-a)/(x-b);
a:=a-1;
b:=b*2;
end;
writeln('o=',o);
end.


1. Информацию, существенную и важную в настоящий момент, называют: 1) полной; 2) полезной; 3) актуальной; 4 )достоверной

.

2. Тактильную информацию человек получает посредством:

1) специальных приборов;

2) органов осязания;

3) органов слуха;

4) термометра.

3. Обмен информацией – это:

1) выполнение домашней работы;

2) просмотр телепрограммы;

3) наблюдение за поведением рыб в аквариуме;

4) разговор по телефону.

4. За единицу количества информации принимается:

1) 1 байт;

2) 1 бит;

3) 1 бод;

4) 1 см.

5. Компьютерные вирусы:

1) возникают в связи сбоев в аппаратной части компьютера;

2) имеют биологическое происхождение;

3) создаются людьми специально для нанесения ущерба ПК;

4) являются следствием ошибок в операционной системе.

6. Алгоритм – это:

1) правила выполнения определенных действий;

2) набор команд для компьютера;

3) протокол для вычислительной сети;

4) описание последовательности действий, строгое исполнение которых приводит к решению поставленной задачи за конечное число шагов.

7. Свойство алгоритма, заключающееся в отсутствии ошибок, алгоритм должен приводить к правильному результату для всех допустимых входных значений, называется:

1) результативность;

2) массовость;

3) дискретность;

4) конечность.

8. Свойство алгоритма, заключающееся в том, что один и тот же алгоритм можно использовать с различными исходными данными, называется:

1) результативность;

2) массовость;

3) конечность;

4) детерминированность.

9. Текстовый редактор – программа, предназначенная для:

1) создания, редактирования и форматирования текстовой информации;

2) работы с изображениями в процессе создания игровых программ;

3) управление ресурсами ПК при создании док3ументов;

4) автоматического перевода с символьных языков в машинные коды.

Ответить на вопросы: 1. Определите тип массива описанный в программе. Ответить на вопросы: 1. Определите тип массива описанный в программе.

2.определите какие блоки программы присутствуют в тексте. 3.Определите размер массива. 4. Сколько элементов массива обрабатывается.

For i:= 0 to 10 do

A [ i] := i ;

for i := 0 to 10 do

begin

k := A [i];

A [i] : = A[10-i];

k := A[10-i];

end;



Вы находитесь на странице вопроса "Какая роль программ в работе с пк?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.