Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны

10-11 класс

четыре целых числа, одно из которых отлично от трех других, равных между собой.
Вывести порядковый номер этого числа

Polina56318 02 нояб. 2013 г., 16:14:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AliyaEfrem
02 нояб. 2013 г., 17:18:50 (10 лет назад)

var a, b, c, d: integer;
begin
     readln(a, b, c, d);
     if (a <> b) then
        if (a <> c) then writeln(1) else writeln(2)
           else if (c <> a) then writeln(3) 
                  else writeln(4);
end.

Вот так-то)

+ 0 -
Lus10
02 нояб. 2013 г., 18:05:25 (10 лет назад)

задача на Delphi(Pascal)

Ответить

Другие вопросы из категории

ЕИЭЯ под номером 250.

Информатика. Не мне, другу помочь.
Хееелп.

ЗАДАЧА ДЛЯ PASCAL ABC: В группе 30 учеников. За выполненный тест они могут

получить от 5 до 15 баллов (Сгенерить случайные числа

В общем, задача стоит такая - нарисовать таблицу, где будут выводить значения.

Текст такой, но где-то есть ошибка.

Составить алгоритм линейной структуры и написать программу:

Вычислить значение арифметического выражения

Читайте также

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

C++Написать программу вычисления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные

пользователем, выделены полужирным шрифтом).

Вычисление объема параллелепипеда.

Введите исходные данные:

Длинна (см): 9

Ширина (см): 7.5

Высота (см): 5



Вы находитесь на странице вопроса "Даны", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.