Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

дана последовательность целых чисел 0,9,1,8,2,7,3,6,4,5,90,...

5-9 класс

следующее числа-двухзначное.укажите его

Lenokvika 17 янв. 2017 г., 3:34:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MrStimix
17 янв. 2017 г., 4:26:54 (7 лет назад)

18, 27, 36, 45 - сумма двух чисел была 9, у двузначных тоже. Может такая логика?

Ответить

Другие вопросы из категории

1)ИЗ СЛОВА АЛГОРИТМИЗАЦИЯ СОСТАВИТЬ СЛОВА: АЛГОРИТМ,РИТМ,ГОРА,РАЦИЯ,ЗИМА

2)ОПРЕДЕЛИТЬ САМОЕ ДЛИННОЕ ИЗ ТРЁХ ВВЕДЕННЫХ СЛОВ
ПРОГРАММА QBASIC

1) какое наименьшее число символом должно быть в алфавите,чтобы с помощью возможных терх букв/слов можно было передать 9 различных сообщений.

2) В языке разрешены только четырех буквенные слова,которые можно образовать из букв алфавита в любых комбинациях,запас словарного языка 81 слово,какова мощность алфавита?

Другое название жёсткого диска.
Знаю,что вопрос легкий...Просто нужно сверить ответ.Даю 15 баллов!Задание по теме электронная почта.

Как происходит заражение «почтовым» вирусом?
А. при открытии зараженного файла, присланного с письмом по e-mail
Б. при подключении к почтовому серверу
В. при подключении к web-серверу, зараженному «почтовым» вирусом
Г. при получении зараженного файла с письмом, присланным по e-mail

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.



Вы находитесь на странице вопроса "дана последовательность целых чисел 0,9,1,8,2,7,3,6,4,5,90,...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.