Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вычислить с помощью оператора оператора цикла сумму и произведение последовательности чисел: 1/3; 1/5; 1/7;...1/23

10-11 класс

Taraz120913 23 февр. 2015 г., 3:43:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natalianatalia11
23 февр. 2015 г., 5:32:31 (9 лет назад)

var
i,n:integer;
s,p:real;
begin
s:=0; p:=1;  n:=3;
for i:=1 to 11 do
begin
s:=s+1/n;
p:=p*1/n;
n:=n+2;
end;
writeln('summa: ',s);
writeln('proizvedenie: ',p);
end.

Ответить

Другие вопросы из категории

Читайте также

Реализовать задачу на компьютере, используя операторы цикла

и вложенные операторы цикла. Составить блок схему.

Даны площади нескольких квадратов. Найти длину диагонали самого
большого из них.

Написать программу для решения следующей задачи:

Имеется массив чисел, вводимый с клавиатуры. Вычислить сумму и произведение
всех чисел массива. Результаты вывести на экран. Язык c++. Спасибо.



Вы находитесь на странице вопроса "вычислить с помощью оператора оператора цикла сумму и произведение последовательности чисел: 1/3; 1/5; 1/7;...1/23", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.