Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

пожалуйста,помогите с информатикой,срочно!!!!!

10-11 класс

Galina1111 03 дек. 2016 г., 3:49:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Andrevaliza6kl
03 дек. 2016 г., 6:45:54 (7 лет назад)

I
1)1111101
2)100110.01
3)101000100
4)111001010.10101
5)10100010
6)100101001110.000011
7)47
8)9.25
9)375
10)25.72
11)117.F4
12)777
II
1)1000010.011
2)10011.001
3)110111
4)111000.111
5)10111110
6)101011101.11
7)1011
8)10.01(101)

Ответить

Другие вопросы из категории

1)(паскаль) Дан

целочисленный массив из 30 элементов. Элементы массива могут принимать целые
значения от 0 до 100 – баллы учащихся выпускного класса за итоговый тест по
информатике. Напишите программу, которая находит и выводит номера двух соседних
элементов массива, сумма которых минимальна. Исходные данные объявлены так, как
показано ниже. Запрещается использовать переменные, не описанные ниже, но
разрешается не использовать часть из них.

Сколько бит содержит 2 Кбайт?
Помогите пожалуйста.

По этой функции нужно составить программу в
Паскале!
Ничего не понимаю...

Винтик поставил на скачивание файл и определил, что закачка займет 20 мин. Через 4 минуты на этом же компьютере Шпунтик поставил на скачивание свой файл.

После того как файлы были скачены, выяснилось, что объем файла Шпунтика на 20% больше файла Винтика. При скачивании двух файлов скорость скачивания каждого в два раза ниже первоначальной, при скачивании одного- равна первоначальной. С какой разницей в минутах закончилось скачивание файлов?

Читайте также

Помогите по информатике срочно!!! Нужно решить 2 задачи!!!!

1) Определить объем памяти для хранения цифрового аудиофайла, время звучания которого составляет две минуты при частоте дискретизации 44,1 кГц и разрешении 16 бит.
2) В расположении пользователя имеется память объемом 2,6 Мб. Необходимо записать цифровой аудиофайл с длительностью звучания 1 минута. Какой должна быть частота дискредитации и разрядность?

Поменять местами содержимое ячеек массива с максимальным и минимальными значениями.

Пожалуйста, помогите с информатикой:(

Здраствуйте, пожалуйста, помогите очень прошу поЗдраствуйте, пожалуйста, помогите по информатике составить програму по примеру:

Programe...
var....:real
begin
write('....='):
readln(....):
формула и дальше
Задача.
Троим толстунам дали на десерт кремовые пирожные. Масса одного пирожные составляла х кг, а масса Толстяков в соответствии х1 кг, 2 кг, х3 кг. Первый Толстяк съел n пирожных. Каждый следующий Толстяк съедал в два раза больше предыдущего, но при этом все они не могли съесть больше, чем половина их собственной массы. Сколько пирожных съели Толстяка?



Вы находитесь на странице вопроса "пожалуйста,помогите с информатикой,срочно!!!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.