Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу, которая вводит массив из n целых чисел и выводит на экран этот же массив в обратном порядке

5-9 класс

Кристюффа 29 июня 2013 г., 18:43:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Veoleta3015pop
29 июня 2013 г., 21:16:44 (10 лет назад)

var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
read(a[i]);
for i:=10 downto 1 do
write(a[i],' ');
end.

+ 0 -
миша018
29 июня 2013 г., 22:40:58 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

помогите пожалуйста задача по информатике if8 паскаль

даны два числа.Вывести в начале большее а затем меньшее.

Статья,набранная на компьютере, содержит 16 страниц, на каждой странице 40 строк, в каждой строке 64 символа. Определите информационный объём статьи, если

документ представлен в кодировке КОИ-8 (каждый символ занимает 8 бит памяти)
Варианты ответов 36 Кбайт 40000 байт 40 Кбайт 4960 байт
Пожалуйста срочно решение если можно с данно.

Читайте также

1. Разработать схему алгоритма, который вводит массив из N целых

чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.

2. Разработать схему алгоритма, который вводит массив из N целых чисел и выводит на экран элементы с чётными номерами. Протестировать алгоритм на произвольных массивах размерностью 5 и 8 элементов.

3. Разработать схему алгоритма, который вводит массив из N целых чисел и выводит на экран элементы с нечётными номерами в обратном порядке. Протестировать алгоритм для следующих исходных данных:

а) 1 3 5 6 8 9

б) -1 4 6 2 4 6 8 6 9

P.S. Убедительная просьба написать решение целиком и до наступления ночи. Я являюсь дилетантом в Паскале, а эти три задачи являются моим домашним заданием по информатике на завтра.



Вы находитесь на странице вопроса "Составить программу, которая вводит массив из n целых чисел и выводит на экран этот же массив в обратном порядке", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.