Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

помогите пожалуйста задача по информатике if8 паскаль

5-9 класс

даны два числа.Вывести в начале большее а затем меньшее.

TaniaSm 03 июня 2013 г., 18:51:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irasopa
03 июня 2013 г., 20:33:43 (10 лет назад)

var a,b:real;
begin
readln(a,b);
if a>b then
writeln(a,' ',b);
if b>a then
writeln(b,' ',a);
end.

Ответить

Другие вопросы из категории

Статья,набранная на компьютере, содержит 16 страниц, на каждой странице 40 строк, в каждой строке 64 символа. Определите информационный объём статьи, если

документ представлен в кодировке КОИ-8 (каждый символ занимает 8 бит памяти)
Варианты ответов 36 Кбайт 40000 байт 40 Кбайт 4960 байт
Пожалуйста срочно решение если можно с данно.

Богини Гера, Афродита и Афина пришли к юному Парису, чтобы тот установил, кто из них прекраснее всех. Они высказали следующие утверждения.Афродита: Я с

амая прекрасная.Гера: Я самая прекрасная.Афина: Афродита не самая прекрасная.Афродита: Гера не самая прекрасная.Афина: Я самая прекрасная.Парис предположил, что все утверждения прекраснейшей из богинь истинны, а все утверждения двух других ложны. Считая это предположение истинным, определите, кто прекраснейшая из богинь

В чем ошибка? Найдите пожалуйста

Читайте также

Помогите решить задачу по информатике в паскале!

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

помогите пожалуйста!!!задание по информатике(паскаль)

Составить программу описания двух переменных чисел:трех действительн., трех целых, трех постоянных ,целые(2 чиловые ,1 символьная)
на уроке успели только 1 пример сделать:
Program _ Zadacha _1 ;
const_ s1=3
pi=3.14;
var_c2,c1:integer;
b2:real;
begin
end.



Вы находитесь на странице вопроса "помогите пожалуйста задача по информатике if8 паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.