Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить задачу по информатике в паскале!

5-9 класс

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Dimka256 07 сент. 2014 г., 6:29:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
астрабой
07 сент. 2014 г., 8:18:22 (9 лет назад)

program m1;
var
   k: integer;
begin
    write ('Введите целое число');
    readln (k);
    writeln ('The next number for the number ', k, ' is ', k+1, '.');
    writeln ('The previous number for the number ', k, ' is ', k-1, '.');
end.

Ответить

Другие вопросы из категории

Как пройти 4 уровень в ам ням???
Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

Читайте также

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

Помогите решить задачу по информатике!

Сообщение занимает 4 страницы по 40 строк и содержит 720 байтов информации.Сколько символов в строке,если при составлении этого сообщения использовали 64-символьный алфавит.
Заранее благодарна!

помогите решить задачи по информатике (на уровне знаний 7 класса) с помощю PascalABC

1. Дано 2 числа найти модуль разности этих чисел увеличенный в 5 раз.
2. Дано 4 значное число поменять местами 1 и 2 цифру местами
3. Дан диаметр круга найти его площадь (формула S=п*R).
Я примерно знаю как писать но всеровно нуждаюсь в помощи
Мои мысли:
program z1;
uses crt;
var ... : integer;
begin
дальше всё в тумане
буду рад за решённые 1 или 2 задачи

помогите решить задачу по информатике за 6 класс-условие в пояснение Туристы-отец, мать и два брата-близнеца должны переправиться через

реку.В их распоряжении есть маленькая лодка, вмещающая только одного взрослого или двоих детей.Как организовать переправу если и взрослые и дети умеют грести?



Вы находитесь на странице вопроса "Помогите решить задачу по информатике в паскале!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.