Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

оператор цикла. помогите решить задачу! ввести два целых числа ,найти их произведение не используя операцию умножения

5-9 класс

Radik6120 31 янв. 2015 г., 21:21:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ryzhenkovavich
31 янв. 2015 г., 23:31:21 (9 лет назад)

var
a,b: integer;
c: real;
begin
writeln ('Введите 1 число');
read (a);
writeln ('Введите 2 число');
read (b);
c:=(a/1)/(1/b);
writeln (c);
end.

Ответить

Другие вопросы из категории

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.



Вы находитесь на странице вопроса "оператор цикла. помогите решить задачу! ввести два целых числа ,найти их произведение не используя операцию умножения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.