Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ввести два целых числа ,найти их произведение не используя операцию умножения.

5-9 класс

Snblok 28 мая 2014 г., 0:08:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Luiza010
28 мая 2014 г., 2:48:39 (9 лет назад)

var
a,b: integer;
c: real;
begin
writeln ('1');
read (a);
writeln ('2');
read (b);
c:=(a/1)/(1/b);
writeln (c);
end.

Ответить

Другие вопросы из категории

Рассчитайте объём памяти, необходимый для кодирования

рисунка, построенного при графическом разрешениимонитора800х600 с палитрой 32 цвета.


Какой объем видеопамяти необходим для хранения четырех страниц изображения при условии, что разрешающая способность дисплея 640х480 точек, а глубина цвета 32?

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.



Вы находитесь на странице вопроса "ввести два целых числа ,найти их произведение не используя операцию умножения.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.