Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьтк ребус для одного из следующих слов:информация,кодирование,хранение,передача,обработка.

5-9 класс

сыночекмой 13 марта 2015 г., 21:03:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
кискисчикчик
13 марта 2015 г., 23:17:44 (9 лет назад)

Вот ребус слова КОДИРОВАНИЕ.                   

Ответить

Другие вопросы из категории

составить программу для вычесления бескончечной суммы(с погрешностью)

1+x+x^2+x^3+...+x^n+...
Диапозон изменения IXI<1;
Выражение для проверки: 1/(1-x);

Скорость передачи данных через ADSL-соединение равна 64000 бит/c. Передача файла через это соединение заняла 16 секунд. Определите размер файла в

килобайтах.В ответе укажите одно число – размер файла в Кбайт. Единицы измерения писать не нужно.


По какой формуле это можно решить?

Помогите понять программу (Pascal) P.S. Это решение задачи (добавил во вложения) program qq;

var i, k, m, g :integer;

begin
writeln('Введите количество цифр в последовательности (Не больше 100)');
repeat
readln(i);
until i<101;
writeln('Вводите числа (не превышающие 300)');
for k:= 1 to i do begin
repeat
readln(m);
until m<301;
if (m mod 3=0) then g:=g+m;
end;
writeln(g);
end.

Читайте также

Для данного числа n<100 закончите фразу “На лугу пасется...” одним из возможных продолжений: “n коров”, “n корова”, “n коровы”, правильно склоняя слово

“корова”. Программа должна вывести введенное число n и одно из слов: korov, korova или korovy. Между числом и словом должен стоять ровно один пробел.

ЯЗЫК ПРОГРАММИРОВАНИЯ С++

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, используется неравномерный двоичный код, позволяющий однозначно

декодировать полученную двоичную последовательность. Вот этот код: А-11, Б - 10, В- 011, Г - 000, Д- 001. Можно ли сократить для одной из букв длину кодового слова так, чтобы код по-прежнему можно было декодировать однозначно? Коды остальных букв меняться не должны.



Вы находитесь на странице вопроса "Составьтк ребус для одного из следующих слов:информация,кодирование,хранение,передача,обработка.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.