Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. Язык программирования Pascal создал:

5-9 класс

a. Н. Вирт

b. Б. Паскаль

c. М. Фортран

d. Правильных ответов нет

2. Линейная структура построения программы подразумевает

a. Неоднократное повторение отдельных частей программы

b. Последовательное выполнение всех элементов программы

c. Выполнение лишь нескольких, удовлетворяющих заданному условию частей программы

d. Верного ответа нет

3. Оператор присваивания имеет вид:

a. =

b. :=

c. =:

d. Верного ответа нет

4. Команда CLRSCR служит для

a. ожидания нажатия клавиши

b. ввода данных с экрана

c. очистки экрана

d. верного ответа нет

5. раздел VAR служит

a. Для описания используемых переменных

b. Для описания величин

c. Для описания выражений

d. Верного ответа нет

6. Переменные – это:

a. величины, которые могут менять свое значение в процессе выполнения программы

b. величины, которые не могут менять своего значения в процессе выполнения программы

c. обозначают строки программы, на которые передается управление во время выполнение программы

d. Верного ответа нет

7. Правильная строковая запись выражения

a. x-х***3/abs x + sin (x)

b. x-x*x*x/abs (x) +sin (x)

c. x-(x*x*x)/abs (x) +sin (x)

d. Верного ответа нет

8. целочисленное деление можно выразить следующей функцией:

a. A mod B

b. A div B

c. Abs (A)*B

d. Верного ответа нет

9. математическое выражение х2-7х+6 можно записать:

10. выражение на паскале

(abs (x)-abs(y))/(1 + abs (1/s)) можно записать:

11. раздел операторов начинается служебным словом:

a. VAR

b. INTEGER

c. BEGIN

d. Верного ответа нет

12. ввод данных с клавиатуры осуществляется с помощью оператора:

a. WRITE, WRITELN

b. READ, READLN

c. PROGRAM

d. Верного ответа нет

13. вывод данных на экран осуществляется с помощью оператора:

a. WRITE, WRITELN

b. READ, READLN

c. PROGRAM

d. Верного ответа нет

14. чему будет равно значение переменной М в результате выполнения серии операторов
N:=5;

Y:=2;

M:=N/5+3*Y*N

15. тип переменных REAL это:

a. целочисленный тип

b. логический тип

c. натуральный тип

d. верного ответа нет



Roksana9119 04 янв. 2015 г., 11:05:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yulik2002denis
04 янв. 2015 г., 11:46:20 (9 лет назад)

Лучшим сделать не забудь. работа большая. 1. а 2. b 3. b 4. c 5. a 6. a 7. c 8. b 9. (sqr(x)-7*x+6) 10. (|x|-|y|)/(1+|1/s|) 11. a 12. b 13. a 14. 31. d

+ 0 -
NSTYNCT
04 янв. 2015 г., 14:02:37 (9 лет назад)

Очень щедрая награда за целый тест. 10пкт

+ 0 -
Ufktxrf
04 янв. 2015 г., 16:11:04 (9 лет назад)

Комментарий удален

+ 0 -
Diша
04 янв. 2015 г., 18:05:35 (9 лет назад)

Лучшим сделать не забудь. работа большая. 1. а 2. b 3. b 4. c 5. a 6. a 7. c 8. b 9. (sqr(x)-7*x+6) 10. (|x|-|y|)/(1+|1/s|) 11. a 12. b 13. a 14. 31. d

Ответить

Другие вопросы из категории

Что общего между пуантилизмом(техника живописи), создание мозаичных изображений

и формированием изображения на экране монитора ?

Помогите режить, даю 25 баллов
Сообщение о том, что ваш друг живет на 5этаже, несет 4 бита информации.

Сколько этажей в доме? спасибо

Сколько в 244512 байт:

1) Кб
2) Мб

Читайте также

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

из математической записи создать запись на языке программирования.

а)2,136+2/3y
б)(x-5)+a/3ax
Например:
Математическая запись: Запись на языке программирования:
a+3b-2c (a+3 умножить на b-2 умножить на c):(7 умножить на a+2)
Срочно!

РЕШИТЕ ПОЖАЛУЙСТА!!! Сформировать массив множителей заданного числа. Язык программирования - паскаль.ПОМОГИТЕ, ПОЖАЛУЙСТА!!! дана матрица

B(4,3). Заменить отрицательные элементы произведением положительных элементов. Языка программирования - паскаль.

Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде

блок-схемы или на языке программирования Pascal)
1. С клавиатуры вводятся три целых числа. Определите количество положительных чисел в этом наборе.
2. С клавиатуры вводится целое число n. Вычислите сумму S=1+2+3+...+n.
3. С клавиатуры вводится целое число N. За ним последовательно вводятся данные о росте N учащихся класса. Определите средний рост учащихся всего класса.
4. Вводится расстояние L в сантиметрах. Выясните, сколько в нём полных метров. Выведите это количество.



Вы находитесь на странице вопроса "1. Язык программирования Pascal создал:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.