Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Эй,человечки,помогите пожалуйста!!!!

5-9 класс

Одномерный массив из 8 элементов заполнить случайным образом числами от 10 до 20. Заменить все элементы массива меньше 15 их удвоенными значениями.Вывести на экран монитора первоначальный и преобразованный массивы в столбик (столбики должны быть расположены рядом)

2233ttyy 24 февр. 2017 г., 16:36:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Angelkorotkova
24 февр. 2017 г., 18:31:20 (7 лет назад)

var a:array[1..8] of integer;i:integer;beginrandomize;for i:=1 to 8 do  begin    a[i]:=random(20-10) + 10;    write(a[i],' ');  end;  writeln;for i:=1 to 8 do  begin    if (a[i] < 15 ) then a[i]:=2*a[i];    write(a[i],' ');  end;
end.

Ответить

Другие вопросы из категории

Решить задачу:

Производится одноканальная (моно) звукозапись с частотой дискретизации
48 кГц и глубиной кодирования 16 бит. Запись длится 2 минуты, ее
результаты записываются в файл, сжатие данных не производится. Какое из
приведенных ниже чисел наиболее близко к размеру полученного файла,
выраженному в мегабайтах?

помогите составить программу в паскале

в пионерском лагере N отрядов с различным числом детей/. какой отряд самый малочисленный?

Помогите придумать сказку!
Компьютер - уникальное устройство , которое позволяет общаться с друзьями , играть , смотреть фильмы и работать с документами . Чтобы хранить обычную ка

ртинку или музыкальное произведение а памяти компьютера , их необходимо представлять в цифровом виде ,

Предложите несколько способов , как можно картинку или музыкальный файл однозначно представить в виде последовательности цифр .


Читайте также

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!



Вы находитесь на странице вопроса "Эй,человечки,помогите пожалуйста!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.