Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Известны ширина и длина прямоугольника. Сторона квадрата в два раза меньше длины прямоугольника. Найти периметры квадрата и прямоугольника

10-11 класс

Jenia121 07 сент. 2016 г., 23:35:30 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Morgan2014
08 сент. 2016 г., 0:28:30 (7 лет назад)

program perimetr;
var a,b:integer;
n:real;
begin
readln(a,b);
n:=b/2;
writeln('Периметр квадрата= ',4*n);
writeln('Периметр прямоугольника= ',2*a+2*b);
end.

+ 0 -
Smmkz
08 сент. 2016 г., 1:27:48 (7 лет назад)

ясно

+ 0 -
Rezer791
08 сент. 2016 г., 2:46:26 (7 лет назад)

тебе программа нужна или просто решение?

+ 0 -
09010203
08 сент. 2016 г., 5:07:16 (7 лет назад)

программа

+ 0 -
Memoryy
08 сент. 2016 г., 7:55:58 (7 лет назад)

на каком языке

+ 0 -
Military91
08 сент. 2016 г., 9:28:40 (7 лет назад)

паскаль

Ответить

Другие вопросы из категории

Информатика помогите...

Сколько единиц содержится в двоичной записи выражения.
4^2014+2^2015-8

Найти сумму чисел: а) 1101100,0012 + 10011011,102; - двоичная система

б) 17428 + 3568 - восьмиричная система

В компьютерном салоне имеется следующий набор устройств:

• микропроцессор Pentium IV с сокетом 775 LGA — 3590 руб.;
• микропроцессор Pentium D с сокетом 775 LGA — 6750 руб.;
• микропроцессор Athlon64 с сокетом 939 — 4470 руб.;
• микропроцессор Celeron с сокетом 478 — 1630 руб.;
• материнская плата с сокетом 775 — 3700 руб.;
• материнская плата с сокетом 478 — 1340 руб.;
• материнская плата с сокетом 939 — ЗОЮ руб.;
• материнская плата с сокетом S-AM2 — 2320 руб.;
• корпус компьютера с блоком питания мощностью 350 В — 1310 руб.;
• корпус компьютера с блоком питания мощностью 400 В — 2480 руб.;
• модули оперативной памяти объемом 128 Мбайт — 610 руб.;
• модули оперативной памяти объемом 256 Мбайт — 1050 руб.;
• модули оперативной памяти объемом 512 Мбайт — 1740 руб.;
• жесткий диск объемом 120 Гбайт — 2260 руб.;
• жесткий диск объемом 200 Гбайт — 2760 руб.;
• жесткий диск объемом 300 Гбайт — 3090 руб.;
• видеокарта с объемом видеопамяти 128 Мбайт — 1300 руб.;
• видеокарта с объемом видеопамяти 256 Мбайт — 2760 руб.;
• видеокарта с объемом видеопамяти 512 Мбайт — 6420 руб.;
• звуковая карта — 1270 руб.;
• звуковые колонки 5 В — 730 руб.;
• звуковые колонки 5.1 (5 колонок + сабвуфер) — 2920 руб.;
• сетевая карта 10/100 Мбит/с — 100 руб.;
• сетевая карта 10/100/1000 Мбит/с — 570 руб.;
• привод CD-RW — 830 руб.;
• привод CD-RW/DVD-ROM — 970 руб.;
• принтер струйный (цветной) — 2150 руб.;
• фотопринтер струйный — 2500 руб.;
• принтер лазерный — 4630 руб.;
• сканер — 2510 руб.;
• модем — 940 руб.;
• флоппи-дисковод — 210 руб.;
• монитор CRT, диагональ 17 дюймов — 3810 руб.;
• монитор LCD, диагональ 17 дюймов — 6340 руб.;
• монитор LCD, диагональ 19 дюймов — 7850 руб.;
• мышь оптическая — 200 руб.; • клавиатура — 180 руб.
Компьютер который будет использоваться профессиональным программистом(Delphi, базы данных и т.д.) программист будет также использовать сетевой принтер (который уже установлен в офисе, поэтому в комплект его включать не нужно). Сумма, которой распологает фирма- 22000

Информационный объем страницы текста (текст не содер¬жит управляющих символов форматирования) при его пре¬образовании из кодировки Windows (таблица

кодировки со¬держит 256 символов) в кодировку Unicode (таблица коди¬ровки содержит 65 536 символов) увеличится в: 1) 2 раза; 2) 8 раз; 3) 16 раз; 4) 256 раз.

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить

при

а) D=70, A=36

б) D=8, A=64

Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата. Результат вывести на экран.

Суперкенгуру может прыгать по прямой вправо и влево и совершать гигантские прыжки. Длина его первого прыжка составляет 1 м, второго — 2 м, третьего — 4 м

и так далее (длина каждого прыжка всегда в два раза больше, чем предыдущего). Через какое минимальное количество прыжков суперкенгуру окажется на расстоянии d метров от исходной точки O?

создайте форму для проверки существования треугольника по заданным длинам сторон. в форме предусмотреть три ячейки для ввода длин а, в и с, ячейку с вариан

тами результата "треугольник существует" треугольник не существует". для существзвания треугольника необходимо, чтобы сумма длин любых двух сторон была больше длины третьей стороны. внутри функции ЕСЛИ используйте условие: И(а+в>с; а+с> в; в+с> а) . помогите пожалуйста не получается формулу вписать.. ( ms excel)



Вы находитесь на странице вопроса "Известны ширина и длина прямоугольника. Сторона квадрата в два раза меньше длины прямоугольника. Найти периметры квадрата и прямоугольника", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.