Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать блок-схему к программе ( другая программа) - фото. Спасибо!

10-11 класс

Ксюшка76 03 окт. 2016 г., 5:15:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aiknur16
03 окт. 2016 г., 6:38:02 (7 лет назад)

начало (овал)
Ввод данных (параллелограмм) 
Цикл (ромб)
Вычисления (прямоугольник)
Вывод данных (параллелограмм) 
конец (овал)



Ответить

Другие вопросы из категории

Информатика помогите...

Сколько единиц содержится в двоичной записи выражения.
4^2014+2^2015-8

Найти сумму чисел: а) 1101100,0012 + 10011011,102; - двоичная система

б) 17428 + 3568 - восьмиричная система

В компьютерном салоне имеется следующий набор устройств:

• микропроцессор Pentium IV с сокетом 775 LGA — 3590 руб.;
• микропроцессор Pentium D с сокетом 775 LGA — 6750 руб.;
• микропроцессор Athlon64 с сокетом 939 — 4470 руб.;
• микропроцессор Celeron с сокетом 478 — 1630 руб.;
• материнская плата с сокетом 775 — 3700 руб.;
• материнская плата с сокетом 478 — 1340 руб.;
• материнская плата с сокетом 939 — ЗОЮ руб.;
• материнская плата с сокетом S-AM2 — 2320 руб.;
• корпус компьютера с блоком питания мощностью 350 В — 1310 руб.;
• корпус компьютера с блоком питания мощностью 400 В — 2480 руб.;
• модули оперативной памяти объемом 128 Мбайт — 610 руб.;
• модули оперативной памяти объемом 256 Мбайт — 1050 руб.;
• модули оперативной памяти объемом 512 Мбайт — 1740 руб.;
• жесткий диск объемом 120 Гбайт — 2260 руб.;
• жесткий диск объемом 200 Гбайт — 2760 руб.;
• жесткий диск объемом 300 Гбайт — 3090 руб.;
• видеокарта с объемом видеопамяти 128 Мбайт — 1300 руб.;
• видеокарта с объемом видеопамяти 256 Мбайт — 2760 руб.;
• видеокарта с объемом видеопамяти 512 Мбайт — 6420 руб.;
• звуковая карта — 1270 руб.;
• звуковые колонки 5 В — 730 руб.;
• звуковые колонки 5.1 (5 колонок + сабвуфер) — 2920 руб.;
• сетевая карта 10/100 Мбит/с — 100 руб.;
• сетевая карта 10/100/1000 Мбит/с — 570 руб.;
• привод CD-RW — 830 руб.;
• привод CD-RW/DVD-ROM — 970 руб.;
• принтер струйный (цветной) — 2150 руб.;
• фотопринтер струйный — 2500 руб.;
• принтер лазерный — 4630 руб.;
• сканер — 2510 руб.;
• модем — 940 руб.;
• флоппи-дисковод — 210 руб.;
• монитор CRT, диагональ 17 дюймов — 3810 руб.;
• монитор LCD, диагональ 17 дюймов — 6340 руб.;
• монитор LCD, диагональ 19 дюймов — 7850 руб.;
• мышь оптическая — 200 руб.; • клавиатура — 180 руб.
Компьютер который будет использоваться профессиональным программистом(Delphi, базы данных и т.д.) программист будет также использовать сетевой принтер (который уже установлен в офисе, поэтому в комплект его включать не нужно). Сумма, которой распологает фирма- 22000

Читайте также

1)Найти 3 совершенное число(программа+блок схемы)

2)Определить 35 простое число(программа +блок схемы)
3)Дано:трехзначное число ,определить :является ли произведение его цифр трехзначным числом(программа+блок схемы)

Народ,помогите написать программу на dev c++,объяснить)

В отчете предоставить блок-схемы всех
функций, текст программы.

Задача : В целочисленном массиве Х(N) удалить все элементы, расположенные
между максимальным и минимальным элементами. Найти среднее
арифметическое элементов массива до и после удаления. В программе
написать функции: удаления элемента, поиска номеров минимального и
максимального элементов, определения среднего арифметического
элементов массива.

Дан фрагмент программы. Нарисуйте блок-схему, восстановите вид формулы для расчета S

PASCAL:

VAR
A:ARRAY[1...100]OFF
INTEGER;
N,I,J: INTEGER;
S: REAL;
BTGIN
N:=8;
FOR I:=1 TO N DO
BEGIN
S:=0;
FOR J:=1 TO I DO
S:=S+(A[J]);
S:=ABS(S);
WRITELN(`S`=`,S:9:2);
END;
READLN;
END.

QBASIC
DEFINT N,I,J,S,
DIM A(100) AS INTEGER
N:=8
FOR I=1 TO N
S=0
FOR J=1 TO I
S=S+A[J]
NEXT J
S=ABS(S)
PRINT S
NEXT I

ШКОЛЬНЫЙ АЯ

алг слово(рез вещ s)
цел раб А[1:100]
n:=8
нц для I от 1 до n
s=0
нц для j от 1 до I
s=s+a[j]
кц
s=abs(s)
вывод s
кц
кон

Пожааалуйста нужны блок-схемы для трех вариантов получения s





Помогите исправить ошибки и написать блок-схему. Задание: Имеется массив А из N произвольных чисел, среди которых есть положительные,

отрицательные и равные нулю. Используя оператор цикла, составить программу, вычислить количество положительных и нулевых и сумму отрицательных.

Листинг программы:

Program Massiv;

Const n=10;

Var A:array [1..4] of integer;

I, c, c2, c3: integer;

Begin

For i=1 to N do begin

Readln (a[i]); If (a[i]=0 then inc(c)

Else if ([ai]<0) then inc(c2)

Else inc (c3);

End;

Writeln (`нулевые:`,c);

Writeln (`отрицательные:`,c2);

Writeln (`положительные:`,c3);

End.

Нужно написать блок схему для следуйщей программы: Program Example1;

Const n=6;m=4;
Var A:array[1..n,1..m] of integer;
i,j,k:byte;
Begin
For i:=1 to n do
Begin
For j:=1 to m do
Begin
A[i,j]:=random(31)-15;
write(A[i,j]:4);
End;
writeln;
End;
write('Строки в которых один нулевой элемент: ');
For i:=1 to n do
Begin
k:=0;
For j:=1 to m do
if A[i,j]=0 then inc(k);
if k=1 then write(i:2);
End;
readln;
End.



Вы находитесь на странице вопроса "Написать блок-схему к программе ( другая программа) - фото. Спасибо!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.