Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить задачу (на уровне 7 класса) в pascalABC

5-9 класс

Дано 2 числа найти модуль разности чисел увеличенный в 5 раз

Vasserman 18 мая 2013 г., 3:13:05 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhanna2003
18 мая 2013 г., 4:16:01 (11 лет назад)

program zd;
var
x,y,c,z,t:integer;
begin
writeln('Введите два числа');
readln(x,y);
z:=x*5;
c:=y*5;
t:=abs(z-c);
writeln('Результат равен= ', t);
readln;
end.

попробуй, вроде всё нормально работает

Ответить

Другие вопросы из категории

Петя загадал последовательность из 4 чисел, в которой каждое следующее число на единицу больше предыдущего. После этого он записал каждое число в

системе счисления с определенным основанием, не меняя порядка чисел. Все числа записаны в системах счисления с разными основаниями. Получилась следующая запись:37 35 33 31Определите, в какой системе счисления записано последнее число, если известно, что одно из чисел записано в восьмеричной системе счисления. В ответе укажите натуральное число, равное основанию этой системы счисления.

11,19 гб = ? мб. Заранее спасибо
Помогите составить план алгоритма (блок схема)

1 задача. Вычислить длину окружности
2 задача. вычисление корней квадратного уравнения через дискриминант

Читайте также

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Помогите решить задачу на языке программирования в Turbo Pascal, плиз Начав тренировки, лыжник в первый день пробежал 10 км. Каждый следующий день он

увеличивал пробег на 10% от пробега предыдущего дня. Определить: а) ежедневное увеличение пробега лыжника за третий, четвёртый, ..десятый день тренировок; б) средний путь лыжника за первые 8 дней тренировок; в) сколько дней он будет бегать менее, чем по 15 км; г) в какой день суммарный пробег за все дни превысит 90 км.

помогите решить задачу на C# В отделе работают 3 сотрудника, которые получают заработную плату в рублях. Требуется определить:

на сколько зарплата самого высокооплачиваемого из них отличается от самого низкооплачиваемого.



Вы находитесь на странице вопроса "Помогите решить задачу (на уровне 7 класса) в pascalABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.