Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите срочно, заранее спасибо 4

5-9 класс

FlipMaster 02 февр. 2015 г., 17:27:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenashaknel
02 февр. 2015 г., 19:48:20 (9 лет назад)

2
program fsjjsjsjsjsjzxhzh;
var a: integer;
begin
write('число ');
readln(a);
if a mod 3=0 then writeln('число кратно 3') else writeln('число не кратно 3');
end.

4 и 5 через массивы, тут я не могу помочь

+ 0 -
Irina060176
02 февр. 2015 г., 20:24:10 (9 лет назад)

какой язык программирования?

+ 0 -
сусл
02 февр. 2015 г., 22:21:00 (9 лет назад)

Pascal abc

+ 0 -
Savanik174
03 февр. 2015 г., 0:29:02 (9 лет назад)

pascal abc

Ответить

Другие вопросы из категории

Задача по программированию 8 класс. Решите как положено через паскаль!!

Дано трехзначное число, в котором все цифры различны. Получить шесть чисел, образованных при перестановке цифр заданного числа.

1)Дан фрагмент линейного алгоритма.

а:=8

b:=6+3*а

а:=b/3*а

Чему равно значение переменной а после его исполнения?


Ваш ответ:

2)Исполните следующий фрагмент линейного алгоритм для а = х и b = y.

а:=а+b

b:=b-a

а:=а+b

b:=-b

Какие значения присвоены переменным a и b?

а)-у, х
б)y, х
в)х, у
г)х+у, х-у

3)Определите значение целочисленных переменных х и у после выполнения фрагмента программы.

х:=11

у:=5

t:=y

у:=х mod у

x:=t

y:=y+2*t

а)х = 10, у = 5
б)х = 5, у = 11
в)x = 11, y = 5
г)х = 5, у = 10

4)Среди четырёх монет есть одна фальшивая. Неизвестно, легче она или тяжелее настоящей. Какое минимальное количество взвешиваний необходимо сделать на весах с двумя чашками без гирь, чтобы определить фальшивую монету?

а)4
б)2
в)5
с)3

написать программу на паскале

Найти
значение выражения 1k+2k+…+nk

Читайте также

Помогите!!!

К завтра надо, срочно!!!
Заранее спасибо!
какое минимальное количество бит необходимо для кодирования двоичным кодом 150 квартирного дома

Пожалуйста помогите срочно. Напишите программу в паскале для 9класса отображающую третий закон Ньютона. Если не можете сюда кинуть, киньте на мой мейл -

[email protected] заранее спасибо



Вы находитесь на странице вопроса "Помогите срочно, заранее спасибо 4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.