Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ЛЮДИ БЫСТРЕЙ ВЫРУЧАЙТЕ!!!!! Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых

5-9 класс

чисел и выводит на экран монитора результат.

Anastasia05052004 11 февр. 2014 г., 12:05:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ElizavetaSH
11 февр. 2014 г., 14:05:59 (10 лет назад)

//C++ - язык програмирования(не Pascal)

#include <iostream> //чтобы выводить на экран

 

 

int main() //тело программы

{

 int a,b; //те числа(объявление переменных)

std::cin>>a; //ввод первого числа

 std::cin>>b; //ввод второго числа

 std::cout<<((int)(a/b))<<std::endl; //(int)х - преобразовать х в целое число(отбросить //дробную   часть)

//std::cout<< - вывод

//std::endl - переход на следующию строчку

system("PAUSE"); //чтобы программа сразу не завершалась

 return 0;

}

//               // - коментарий

 

P.S ответь, пожалуйста, на моё сообщение.

Ответить

Другие вопросы из категории

Умоляю,миленькие,прошуууууу мне ооочень страшно...21 балл даю!!!!!!

Я легонько уронила планшет.........Экран включен,но нельзя ни обратно сделать,ни выключить......Что делать?Кроме того,как в ремонт нести?Маме сказать боюсь.....

дан фрагмент программы на языке паскаль for i:=1 to 5 do for j:=1 to 5 do if (i+j) mod 2 <> 0 then write (скрыть крол

ика);

если применить данный алгоритм к матрице заполненной кроликами то сколько кроликов останутся нескрытыми?

Читайте также

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

НАПИШИТЕ ПРОГРАММУ В ПАСКАЛЕ, СРОЧНО !!

написать программу, которая вычисляет среднее арифметическое ненулевых элементов массива M[1..100], элементы которого вычисляются по формуле M[i]=sin(i)*cos(i)

и прошу не используйте интернет, а напишите сами по возможности.



Вы находитесь на странице вопроса "ЛЮДИ БЫСТРЕЙ ВЫРУЧАЙТЕ!!!!! Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.