Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить алгоритм решение задачи дано два числа a и b если a=b то числа вознести в квадрат A2=a*a если a больше b сложить

5-9 класс

Andr33va 24 дек. 2013 г., 7:09:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
02092000К
24 дек. 2013 г., 9:58:46 (10 лет назад)

Program asd;
Uses crt;
Const n=10;
var a,b,s:real;
BEGIN
Writeln('Введите число a: ');
Readln(a);
Writeln('Введите число b: ');
Readln(b);
If a=b then
S:=sqr(a) 
else 
 if a>b then
S:=a+b 
 else   
Writeln('Числа Не соответствует условию!'); 
Writeln('Ответ: ',s);
END.
Алгоритм такой (Линейный):
1. Ввод чисел
2. Условие
3. Считаем
4. Выводим результат

Ответить

Другие вопросы из категории

Пожалуйста,мне нужно составить Алгоритм своего имени по Информатике

Алгоритм выглядит примерно так- Сместиться в точку ....
Опустить перо
Сместиться на вектор ...

Моё имя-Нурлан
Пожалуйста кто сможет напишите ) Заранее большое спасибо вам

1.
Нпзвание города;Соки,уха,туча,баки.

Название реки:Упал,оса,каша,волна.
Новое Слово:Марка,корж,булка,лапка,зубы,песок,галка,клин,тоска,свет,полено.
Задание;Замените в каждом из поиведенных сдов одну букву так.что-бы получились нпзвания городов,оек и новые слова.

Читайте также

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму всех целых чисел от А до В включительно.

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.

Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде

блок-схемы или на языке программирования Pascal)
1. С клавиатуры вводятся три целых числа. Определите количество положительных чисел в этом наборе.
2. С клавиатуры вводится целое число n. Вычислите сумму S=1+2+3+...+n.
3. С клавиатуры вводится целое число N. За ним последовательно вводятся данные о росте N учащихся класса. Определите средний рост учащихся всего класса.
4. Вводится расстояние L в сантиметрах. Выясните, сколько в нём полных метров. Выведите это количество.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Постройте блок-схему для решение задачи:

Даны два числа. Если их сумма больше 10, то увеличить её в два раза, в противном случае - уменьшить в три раза.



Вы находитесь на странице вопроса "Составить алгоритм решение задачи дано два числа a и b если a=b то числа вознести в квадрат A2=a*a если a больше b сложить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.