Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста и объясните почему:

5-9 класс


1)Для какого из указанных значений числа X ложно выражение

Ukraineц 21 янв. 2014 г., 23:38:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alenka1210
22 янв. 2014 г., 0:58:38 (10 лет назад)

1)=3);2)=4)
больше так вроде  и не знаю не помню учила ну может так?

+ 0 -
Sladika77791
22 янв. 2014 г., 2:12:24 (10 лет назад)

НЕ ( X >6 ) ИЛИ ( X <5 ) ?
1) Подставляем X=4, Тогда (4>6 ) - false. Перед ним стоит инверсия, значит HE(4>6)-true. Дальше: (4<5)-true. Теперь выражение trueИЛИtrue = true
2) Подставляем X=5, Тогда (5>6 ) - false. Перед ним стоит инверсия, значит HE(5>6)-true. Дальше: (4<5)-true. Теперь выражение trueИЛИtrue = true
3) Подставляем X=7, Тогда (7>6 ) - true. Перед ним стоит инверсия, значит HE(7>6)-false. Дальше: (7<5)-false. Теперь выражение falseИЛИfalse = false
4) Подставляем X=6, Тогда (6>6 ) - false. Перед ним стоит инверсия, значит HE(6>6)-true. Дальше: (6<5)-false. Теперь выражение trueИЛИfalse = true

для разнообразия напишу 3 задание
( X >5 ) & ( X < 7 ) \/ ( X > 8 )?
1) Подставляем X=5, тогда выражение будет: false&trueVfalse=false
2) Подставляем X=6, тогда выражение будет: true&trueVfalse=true
3) Подставляем X=7, тогда выражение будет: true&falseVfalse=false
4) Подставляем X=8, тогда выражение будет: true&falseVfalse=false

задания все аналогичные!

Ответить

Другие вопросы из категории

Буду очень благодарен за решение;)

Решить, используя только два неполных условных оператора.

Было отсканировано цветное изображение размером 10х15 см с разрешением 100dpi и количеством цветов 65536 .Файл был сохранен в формате bmp без сжатия.Из

предложенных вариантов выберете наиболее подходящий размер файла.Напоминаем,что 1 дюйм=2,54 см.
а)450,56 Мбайт
б)4400 Кбайт
в)0,44 Мбайт
г)1151 Кбайт.

Помогите, плиз, задачей) Полность, пжл, решение напишите)

В княжестве есть только черные, белые и серые автомобили. Белых автомобилей 18. Сообщение о том, что в аварию попал черный автомобиль, несет 7 бит информации. Сообщение о том, что в аварию попал не серый автомобиль, несет 5 бит информации. Сколько черных автомобилей в княжестве?

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста и объясните почему:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.