Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

КОЛОБОК НАХОДИТЬСЯ НА ЛИНЕЙКЕ НАД БУКВОЙ Е, НАПИШИ ПРОГРАММУ, ЧТОБ КОЛОБОК ПИСАЛ СЛОВА МИМОЗА,СКАЗКА,ТЕРЕМОК. К О Я С А З Т Е М Р П И 4 5 6 7 8 9 10 11

1-4 класс

12 13 14

Dgoker2 15 февр. 2014 г., 21:41:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nivana1999
15 февр. 2014 г., 22:45:49 (10 лет назад)

Если под колобком вы подразумеваете программу, а все что после точки за ненужный нам набор цифр и символов, то тогда мой ответ удовлетворит ваши запросы.

 

C++

--text_delim--

 

#include <iostream>

 

void main(void) {

    system("Title Kolobok");

    std::wcout.imbue(std::locale(".866"));

    std::wcout << L"Kolobok's say:\n МИМОЗА\n СКАЗКА\n ТЕРЕМОК" << std::endl;

    system("Pause >nul");

}

Ответить

Читайте также

Колобок находится вклетке А4. На поле цветов нет.

Помогите приз

Миша придумал шифр,в котором каждая буква заменяеться рисунком по однаму и томуже алгаритму.

начало алгаритм"замена буквы рисунком"
1.подчеркнуть в шифруемом слове заменяемую букву .
2.Записать букву которая в алфавите следует за подчёркнутой буквой.
3.написать название животного начинающееся с записыной буквы.
4 .нарисовать животного.
конец
а. зашифруй слово ёж-----я это сделала ответ-ёж -ж-жираф ия нарисовала жирафа дальше: ёж -з-зебра я нарисовала зебру а дальше я не могу
b.составить алгаритм расшифровки
СРОЧНО НАДО

Напишите программу, которая

позволяет ввести три вещественных числа и выводит на экран:


сумму
всех трех чисел;
модуль
разности первого и второго чисел;
целую
часть произведения второго и третьего чисел.


Все вещественные числа должны быть
выведены в форме с фиксированной точкой с двумя знаками после запятой; перед
каждым вычисленным значением должны идти пояснительный текст и выражение.



Вы находитесь на странице вопроса "КОЛОБОК НАХОДИТЬСЯ НА ЛИНЕЙКЕ НАД БУКВОЙ Е, НАПИШИ ПРОГРАММУ, ЧТОБ КОЛОБОК ПИСАЛ СЛОВА МИМОЗА,СКАЗКА,ТЕРЕМОК. К О Я С А З Т Е М Р П И 4 5 6 7 8 9 10 11", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.