Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите!

5-9 класс

Байтик и Программка решили купить квартиру. При выборе они решили идентифицировать каждую квартиру числом Z = (x+y) в квадрате, где x - наименьшее число дверных проемов, которые необходимо преодолеть, чтобы попасть с балкона А на балкон В (дважды через один проем проходить нельзя), у - наибольшее число проемов с тем де свойством и тем же ограничением. Чему равно это число для представленной квартиры?

Sail11122004 18 дек. 2016 г., 8:10:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Begimbetov98
18 дек. 2016 г., 10:01:38 (7 лет назад)

Z = (6 + 10)^2 = 256

Ответить

Другие вопросы из категории

только ФЛАЖКИ нормальные нужно
Напишите программу для Pascal

1) Пользователь вводит число, количество цифр в нем неизвестно, но последняя цифра = 0. Посчитать количество четных положительных цифр в этом числе.
2)Пользователь вводит число, посчитать количество цифр в числе и вывести минимальную цифру.

опишите цветовую модель RGB

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "Помогите!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.