Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1)Полет в самолете. 3 четверти пассажиров имеют билеты 2 класса,стоимостью х фунтов каждый,остальные пассажиры имеют билеты 1 класса,которые стоят в 2

5-9 класс

раза дороже 2 класса.Найти сумму денег полученных авиакомпанией от продажи данных билетов.
Прошу помогите пожалуйста решать на паскале..

Fylhbfcvfif8952 10 окт. 2014 г., 18:48:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AlexSuharev
10 окт. 2014 г., 20:01:53 (9 лет назад)

Program A1;
var
a,b:integer;
c,d,e:real;
begin
writeln('Ââåäèòå êîë-âî ïàññàæèðîâ');
readln(a);
writeln('Ââåäèòå ñòîèìîñòü 1 áèëåòà');
readln(b);
c:=a/4*3*b;
d:=a/4*1*b*2;
e:=c+d;
writeln('Êîë-âî äåíåã ïîëó÷åííîå àâèàêîìïàíèåé = ',e);
end.



+ 0 -
Kiryaaaaaaaaaaaaaaaa
10 окт. 2014 г., 22:59:18 (9 лет назад)

Комментарий удален

+ 0 -
Dollar9494D
11 окт. 2014 г., 1:35:53 (9 лет назад)

А спасибка?) :3

+ 0 -
Fcoo2013
11 окт. 2014 г., 2:41:45 (9 лет назад)

Комментарий удален

+ 0 -
Mensh1kova
11 окт. 2014 г., 4:03:57 (9 лет назад)

Снизу синяя кнопочка "Спасибо" жмякните если не тяжело)

+ 0 -
Fgeiw
11 окт. 2014 г., 5:36:16 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Запишите число 2013 в фибоначчиевой системе счисления

Запишите число 2013 в факториальной системе счисления.

2734

В стране кризис... цены скачут... Утром текущего дня цена плитки шоколада составляля P грв, но к вечеру его цена упала на 10%. За ночь котировки акций изменились и на утро следующего дня пришлось повысить цену на плитку шоколада на те же 10%. Сколько теперь стоит плитка шоколада?
Входные данные:
Во входном потоке задана цена плитки шоколада - вещественное число P.

Выходные данные:
Вывести единственное вещественное число с точностью два знака после запятой - нувую цену плитки шоколада.

Пример входного файла (input.txt):
10

Читайте также

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Ребят, много баллов даю! Помогите! У меня не сходится!

После опроса пассажиров четырех маршрутов
трамвая: 55, 15, 25 и 33-го, среди которых были Аладар, Петер, Вилмош и
Лайош, оказалось по одному представителю четырех профессий: слесарь,
электромонтер, маляр и фрезеровщик, выяснилось что:
1) номер трамвайного маршрута, которым следует Вилмош, начинается не с единицы;
2) о 33 маршруте рассказывал кто-то из рабочих-металлистов;

3) номер трамвайного маршрута, которым следовал фрезеровщик, составлен
из таких цифр, что их сумма равна числу букв в имени фрезеровщика;
4) Лайош рассказывал о трамвайном маршруте, номер которого состоит из двух одинаковых цифр;
5) Имя электромонтера начинается не с буквы В;
6) Петер спросил у опрашивающего, где лучше сойти, чтобы пересесть на двадцать пятый маршрут;

7) В памяти опрашивающего вдруг отчетливо всплыла фраза, сказанная
Лайошем кому-то из пассажиров:»Вы сели не на тот трамвай, вам нужно
пересесть на пятьдесят пятый».
Определите имя и профессию каждого пассажира, номер маршрута, о котором он рассказал?

Известно время вылета самолета: НН часов и ММ минут, а также продолжительность полета (НР часов и МР минут). Напишите программу, которая определяет время

прибытия самолета в аэропорт назначения в виде «чч:мм» Формат входных данных: С клавиатуры вводится четыре числа через пробел НН, ММ, НР, МР, обозначающие соответственно часы и минуты вылета и часы и минуты продолжительности полета. Формат выходных данных: На экран вывести время прибытия самолета в аэропорт назначения в виде «чч:мм

В салоне небольшого самолета летят 42 пассажира. Некоторые из них москвичи,остальные-иногородние.Среди москвичей 9 мужчин.Некоторые из пассажиров

артисты,но ни одна из иногородних женщин не является артисткой.Всего иногородних мужчин 18.Из них 13 - не артисты.Среди пассажиров, не являющихся артистами,16 мужчин и 11 женщин, 6 москвичей не артисты. Разберитесь с пассажирами: кто есть кто?

В салоне небольшого самолета летят 42 пассажира. Некоторые из них москвичи, остальные иногородные. Среди москвичей 9 мужчин. Некоторые из пассажиров артист

ы, но ни одна из иногородних женщин не является артисткой. Всего иногородских мужчин 18. Из них 13 - не артисты. Среди пассажиров, не являющихся артистами, 16 мужчин и 11 женщин. 6 москвичей не артисты.
Разберитесь, пожалуйста, с пассажирами: кто есть кто? ДАЮ 20 БАЛЛОВ!!!



Вы находитесь на странице вопроса "1)Полет в самолете. 3 четверти пассажиров имеют билеты 2 класса,стоимостью х фунтов каждый,остальные пассажиры имеют билеты 1 класса,которые стоят в 2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.